Jump to content


Photo

Forum: can't post comment


  • Please log in to reply
3 replies to this topic

#1 ecce

ecce

    Hatchling

  • ACE Development Partners
  • 11 posts
  • LocationSan Francisco

Posted 10 January 2017 - 06:44 PM

NEVERMIND. THIS RESOLVED ITSELF.

 

I'm getting this error when I try and post a comment on a thread (namely this thread: http://community.cro...d-2017-update).

XMLHttpRequest cannot load https://community.crowfall.com/index.php?s=4787e7e7ca4d8301a98499bd9bb821cc…e2bd89035260a6f812f5c9df0a2c4&autoSaveKey=10916686b6f1baa5f1084fd5d5305ebc. Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://community.crowfall.com' is therefore not allowed access.

Edited by ecce, 10 January 2017 - 06:45 PM.


#2 headlight

headlight

    Ancient Crow

  • Member
  • 5,005 posts

Posted 10 January 2017 - 09:54 PM

i've been having issues making posts and quoting the last week or so



#3 krevra

krevra

    Rook

  • Testers
  • 762 posts
  • LocationFlorida, USA

Posted 11 January 2017 - 05:20 PM

I tried to reply to the topic about the 12 hour stream and nothing happens when i press post. I also cant like anything on that thread "http://community.cro...read/?p=316122"


Edited by krevra, 11 January 2017 - 05:22 PM.


#4 Pann

Pann

    Director of Community

  • ArtCraft Developer
  • 1,875 posts
  • LocationAustin, TX

Posted 12 January 2017 - 01:17 PM

We are aware of a number of issues with the forums and apologize for not having a quick fix. We're still investigating. Thanks for bearing with us. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users