• 0

Question

Hi,

I'm trying to gift my pledge away, but despite having activated F2A, it tells me "2FA Required.  You must have 2FA enabled to gift." (the other party has F2A activated).

I also can't remove F2A either, when I try it keeps telling me "Error:  Incorrect 2FA Code. Please try again.", I can log in alright, I just can't do anything else with F2A.

Is this a known issue?

Thank you!

Kraahk likes this

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Welcome to the forums.

I had a transfer just a minute ago and it worked perfectly for me. 

I had a similar problem once, though. In my case i found out it was because the 2 factors weren't synchronized, so one code didn't fit the other. There should be a time synchronizing function within you app. Maybe running it will solve the problem.

If it doesn't help, you can contact support@crowfall.com. They will surely be able to help you.

Have fun, good luck

Kraahk

Share this post


Link to post
Share on other sites
  • 0

Update:

I tested it again, under different circumstances. There indeed seems to be a problem with 2FA. It's possible that the system won't recognize that an account has 2FA activated, if trying to gift (or accept a gift). Using a different web browser solved the problem. For example: With Opera i couldn't gift/receive, with Mozilla Firefox it worked. Loging in through Opera after that, again didn't work.

So my suggestion: Try another browser. And please report your experience. :) Good luck.

Share this post


Link to post
Share on other sites
  • 0

Hey,

Quick update: it seems it was a bit 'broken' due to the fact I had only added F2A for the first time yesterday. Even after Support removed F2A and I re-added it, the problem persisted - but today I had no issue gifting/changing F2A. So all is well.

TL;DR if you have added F2A for the first time, it (may?) take 24h for it to actually start working properly.

 

Share this post


Link to post
Share on other sites
  • 0

Glad you were able to get it resolved. Don't hesitate to reach out to support@artcraftent.com if you encounter this issue again. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.