• 0
Kendogg

Forum signature images

Question

I've been trying to update my signature but the forum keeps insisting that it can't determine the resolution of every image I try to add to my signature.  I didn't have any issues before but now I can't even edit my signature without removing the image that already exists.

Anyone else having issues with the image piece of the signature edit recently?

Kraahk and mythx like this

Share this post


Link to post
Share on other sites

18 answers to this question

  • 0

I also could not get it to accept an image yesterday with the same error, was gonna try different image types tonight to see if it was somehow the issue. I was using a .PNG yesterday.

Kraahk likes this

Share this post


Link to post
Share on other sites
  • 0

Yeap, having the same issue.  Even when i hit save on my existing signature with out any changes it will give me an error.

mythx likes this

Share this post


Link to post
Share on other sites
  • 0

I am also having this issue. I have tried every combination of JPEGs, PNGs, different sizes, and everything and still can't get it to work. Pretty annoying. 

mythx likes this

Share this post


Link to post
Share on other sites
  • 0

I`m glad, I would like to add something too, but it`s not easy at the moment related to forum signature images. 

Share this post


Link to post
Share on other sites
  • 0

The resolution restriction is set to 500 (width)  x 100 (height) . Upload as a .png.

It seemed to have work for me, but please let me know if it is still broken for you guys.

Share this post


Link to post
Share on other sites
  • 0

@Jlane still the same problem

Unable to retrieve signature image dimensions for <<<external link here>>>>, please try another image.

my img 480 x 38 png

Edited by makkon

Share this post


Link to post
Share on other sites
  • 0
26 minutes ago, Jlane said:

The resolution restriction is set to 500 (width)  x 100 (height) . Upload as a .png.

It seemed to have work for me, but please let me know if it is still broken for you guys.

I'll check when I get home but I tried several sizes within the limit previously, if nothing has changed I expect it to not work.

Out of curiosity did you try using something like imgur for the hosting of the image? I'm leaning towards it's related to the image's hosting versus all of us somehow screwing up the image, but don't know for sure.

 

Share this post


Link to post
Share on other sites
  • 0

I am working to resolve this issue with our third-party forum providers. I will update everyone whenever we get this issue taken care of.

Xarrayne likes this

Share this post


Link to post
Share on other sites
  • 0

Still not workign for me..
Been trying to add the same image all my guildies use here already.. but when I try... it gives the same message as Kendogg

 

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Jlane said:

This should now be resolved. 

I still can't post an image from imgur into my signature. I'm getting:

This link could not be embedded because of an unexpected error: Forbidden: "Something went wrong. Please try again".

I got this just by trying to embed an image I've previously had in my signature before. 

Edited by Zybak

Share this post


Link to post
Share on other sites
  • 0

A quick update. We are still working on a few additional bugs with signatures being added. I am glad to see it working for some people though :) 

I will report back when this issue is resolved completely.

Kraahk and Kiro like this

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.