vkromas

Playtest Feedback for June 15 to June 19, 2017

287 posts in this topic

Credit to Tinnis for finding this:
 
ironwood body is 14s instead of 20s and 75% instead of 90% 
forest_whispers.png?width=400&height=228
 
Can spark a boar to death with zero clear procs with a basic staff. Not sure if clearcasting from the Druid passive works at all, but it's definitely not worth using if it does.
This one is well known, but not well publicized:
If there is a corpse/grave between you and your valid reticle target spark will select the grave.
..........spark will hit the body etc [i wonder if call storm has this issue too?]
2017-06-25_22-52-17.jpg?width=400&height=225
 
Edited by coolwaters

Share this post


Link to post
Share on other sites

Switched from a confessor vessel to a legio vessel, and got at least 6 messages saying "your prior vessel had an item equipped which is not equippable by your new vessel.  It could not be preserved because there was no room left in your inventory to perform the transfer.  Item was destroyed."   I imagine those were the discipline runes I had equipped - the error message is misleading.  Plenty of room in my inventory - just can't unequip and store discipline runes.

swapvessels1.jpg

coolwaters likes this

Share this post


Link to post
Share on other sites

I made land,

I spent the last two weekends gathering and harvesting my backside off. Often with the tag unarmed harvester. Although it takes a lot of resources I was able to take my 5 earth (needed 500 wood, 500 stone and 500 metal) and merge a 1 block with a 3 block to create a 4 block. Everything worked as advertised with no fails. I placed the new parcel in my EK without issue. The only difference was that items I imported from my account had a white border and the new land had no similar border.

Because it takes so many resources, is it possible to change the resource stack size from 50 to 100?????

Other items of note: The chat would not let me type by default. There is a known work around but it is annoying. Please Please Please release a chat filter or an ignore function. The number of unpleasant conversations to ignore was amazing. It was almost like some people discovered that they could be as rude and as offensive as they liked and everyone had to pay attention to them.  

If you stop harvesting because you are fatigued when you restart you occasionally will be in a state where the harvesting animation shows but no damage is done to the node. 

I had at least one occasion where I removed something from the spirit bank but it did not appear in my inventory. The inventory cell was still usable and the items reappeared after re-logging.

 

Share this post


Link to post
Share on other sites

Not much to report since no patch since last night.

 

1) Faction based PVP is stupid and full of opportunities for exploitation with no consequence.

the faction protections gives people the ability to have an unkillable scout. Please Implement guilds as soon as possible to avoid the ability for anyone to just choose the same tag as their enemy and become unkillable.

 

2)Several anti stealth powers expose you to enemy sight without actually pulling you out of stealth.  This makes the stealther very vulnerable as he can be seen and attacked but is limited to the stealth tray.

 

3)After death when respawning the main statue never works to bring back your vessel on the first try. you go up to it, and get no prompt, walk away and come back and then if gives you the prompt.

This allows your enemy more time to pick your corpse clean

Share this post


Link to post
Share on other sites

bad lag. repeated disconnects. items missing after transfer to spirit bank. this may not be a bug but on east world every non basic node was rank 9 and there wasn't anything lower. 

Share this post


Link to post
Share on other sites

I recently completed "Ore Mother Lode: Gem Chance" on the Excavation tree but am unable to start the next skill "Exceptional Picks"Cf_Exc.png

If this isn't a bug the tool-tip for Exceptional Picks will need clarifying as it currently says: "You must train one or more prior skills in this tree"

Share this post


Link to post
Share on other sites

Collision problem:

I noticed a collision problem with resource nodes. It happened twice. The first time, I was chopping a tree on a campain world and ended up trapped inside the tree and unable to escape. I had to switch to combat, then back to normal mode while trying to move, and managed to escape. The second time, I was in my EK building a fort, was standing beside a node of cobble stone when I looted a fort wall. This got me stuck inside the coblestone node. This time I couldn't escape no matter what I tried and had to exit to dashboard.

Material quality gets strangely normalized

When mining or quarrying mostly, it's common that I see some resource drops appear with a white glow and some without a glow, which suggests white and grey quality items. However, when looking at my investory, all the resources collected are white. Configuration: knight / ranger with "Laborer" skills rune, Mining and quarrying passives, white quality spike and hammer runes crafted using a runestone and sigil.

No warning / countdown when campain world gets shut down

When  the spirit bank doesn't get reset between tests, it would be good to notify players that the campain world is shutting down to let them a chance to save items to spirits bank before the world and vessel are wiped out. Better even: items in inventory and equipped by vessels trapped in a campaign world  that gets shut down should be automatically saved to spirit bank if there is enough space.

Can't jump anymore white moving forward up a cliff

When trying to climb a small cliff, after one jump it often happens that the character can't jump anymore. Although it's justified that the character may not be able to actually climb, the jump action should still lead to the character jumping. This isn't currently the case: the character keeps running in place but doesn't appear to be trying to jump at all.

Flying trees

I've seen a few flying trees on Scorn...

Skill runes can't be unequipped

This may be intended, but nothing in the skills runes GUI indicates that. Quite the contrary: if I try to drop another skill rune in the same slot, the GUI mentions that the first rune has to be unequipped first (which is not possible).

Structure looting prevents normal interraction with the structure

In own EK, the ability to loot the walls of structures makes it impossible to use the structures normally. For instance, if I place a fort entry gate, I can't pass through myself because the "Press G to loot" mode gets in the way, and prevents to interact normally with the gate by simply walking through.

Namings parcels doesn't work

Can't name the parcels, even in own EK in edit mode. That doesn't help finding the right place to build.

Huge drop of framerate when "taking" crafted item, or moving item to/from spirit bank

Although the character is almost still, barely moving the camera around, the above actions make the framerate drop from a 60 fps to 20~30 fps. It also gets quite jittery for a few seconds. Could be related to the network latency (I'm in Asia with a 300ms+ latency to EU servers) but even then, this doesn't justify for the 3D rendering of the local client to be suddenly lagging. Seems like the networking operations to access the spirit bank and the rendering / display are done in the same thread or the rendering / display somewhat blocking on completion of the spirit bank operation. 

Regular crashes

Not able to give specific circumstances here. It just so happens that the entire application crashes once in a while. My configuration is i5-6500T @ 2.20 GHz, GTX 1070, 16 GB Ram, Windows 7 Ultimate SP1. Do crashes produce coredumps? I can upload the cores if it does. If it doesn't by default, is there a way to enable coredumps either at application or whole system level?

 

Edited by End

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.