Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Logging out after closing browser


Recommended Posts

The session on crowfall.com ends every time I close my browser. I think it started happening the first time I logged off via the website after the new website was released.

 

Also I can't find a "stay logged in" box to check on the login page.

 

Chrome 47.0.2526.106 m

 

edit : it seems to work now, my session continues even after I close the browser

Edited by courant101
Link to comment
Share on other sites

Same problem here on this (my gaming computer)

 

I don't have this problem on my old POS family computer which is interesting.

 

I have had this problem off and on though since this all started going back to just after the KS.

Link to comment
Share on other sites

Yup, same happens to me. This started after they fixed the 'show login' bug on the new website. Before that it was fine.

 

Weird thing is, the forums show me logged in first, but logged out after I interact with them. Then I have to lg back in.

 

Edit: Chrome 47.0.2526.106 m (64-bit)

Edited by Canth

ZCcquVD.png

THE most active European Crowfall community. Join us now!

Link to comment
Share on other sites

Yup, same happens to me. This started after they fixed the 'show login' bug on the new website. Before that it was fine.

 

Weird thing is, the forums show me logged in first, but logged out after I interact with them. Then I have to lg back in.

 

Edit: Chrome 47.0.2526.106 m (64-bit)

 

That's exactly what was happening to me too for a while. About an hour after I created this thread, it started working normally again.  :huh:

 

Edit : and now it's logging off again.

Edited by courant101
Link to comment
Share on other sites

The behavior differs between the new site and old. So it might depend on which parts of the site you've been on. If someone has the time to do some experiments I might be able to fix this more quickly.

Ed Zavada, ArtCraft Entertainment, Inc.  [Rules of Conduct]

 

Follow us on Twitter @CrowfallGame | Like us on Facebook

 

Link to comment
Share on other sites

Here is some feedback:

 

On my gaming computer (windows 10) I get the log out bug if I close the browser (google chrome)

 

On my old "family" computer (Windows vista) I do not get the log out bug when I close the browser (Google chrome)

 

Not sure if something in the newer version of windows is causing this, but thought I would share that.

Link to comment
Share on other sites

In my case it's always on the forums that it happens.

 

1. I log on website

2. I visit forums

3. I close the browser

4. When I open the browser again and visit the forums, it still shows that I'm logged in (showing recent notification alerts)

5. When I refresh or change page on forum, it ends session (from both forums and website)

 

I tried on the website itself, closed the browser, and the problem doesn't occur : session persists.

 

Same result on Chrome 47.0.2526.106 m and IE 11.0.9600.17905

Link to comment
Share on other sites

When I visit the http://crowfall.com/en/account/ page (logged in) and switch from DE to FR to EN a few times, it ends my session.

 

Both IE and Chrome.

 

I haven't been able to achieve the same thing with other pages.

 

edit : Closing the browser while visiting pages of the website now ends my session on crowfall.com (Chrome & IE) but the backers.crowfall.com session persists.

 

If I log in via backers.crowfall.com, the forum session continues even after I closed the browser. On crowfall.com, not.

Edited by courant101
Link to comment
Share on other sites

In my case it's always on the forums that it happens.

 

1. I log on website

2. I visit forums

3. I close the browser

4. When I open the browser again and visit the forums, it still shows that I'm logged in (showing recent notification alerts)

5. When I refresh or change page on forum, it ends session (from both forums and website)

 

I tried on the website itself, closed the browser, and the problem doesn't occur : session persists.

 

Same result on Chrome 47.0.2526.106 m and IE 11.0.9600.17905

This. Also in combination with 2FA, is starting to drive me nuts.

Welcome the hunger

Todd is Love, Todd is Life.

Link to comment
Share on other sites

This. Also in combination with 2FA, is starting to drive me nuts.

 

Yea, it must be pretty annoying with the 2FA! A way that works so far for me, to stay logged in, is to use https://backers.crowfall.com/#/login instead of http://crowfall.com/en/login/ to log in. It's worth giving it a try I guess, at least until it gets fixed.

Link to comment
Share on other sites

Yea, it must be pretty annoying with the 2FA! A way that works so far for me, to stay logged in, is to use https://backers.crowfall.com/#/login instead of http://crowfall.com/en/login/ to log in. It's worth giving it a try I guess, at least until it gets fixed.

 

can confirm this as well as I can confirm that this works. 

You get the wolves...lots of wolves...and sheep that wear armor and have developed an appetite for blood soaked grass - dubanka

Even insects smell good when roasted - a random confessor

Link to comment
Share on other sites

A fix for this has been pushed live. You will probably need to clear your browser cache to pick up the fix.

No go. I still get the same deal. After afking (didn't close browser) i came back to check a thread, got signed out.

Signed in again, checked that thread, then went to this thread to report it isn't fixed yet, and was logged out again, litteraly after less than 1 minute of logging in.

Courant's backer login doesn't work either, since it that link auto-logs me just fine, but if i visit the forums it shows i'm not signed in at all.

 

EDIT: Yes, i cleared cache.

Edited by Navtyr

Welcome the hunger

Todd is Love, Todd is Life.

Link to comment
Share on other sites

No go. I still get the same deal. After afking (didn't close browser) i came back to check a thread, got signed out.

Signed in again, checked that thread, then went to this thread to report it isn't fixed yet, and was logged out again, litteraly after less than 1 minute of logging in.

Courant's backer login doesn't work either, since it that link auto-logs me just fine, but if i visit the forums it shows i'm not signed in at all.

 

EDIT: Yes, i cleared cache.

Hmm... what browser are you using? 

 

The fix I did should have set the session duration to 30 days. It's possible that some browsers are handling the session cookie differently.

Ed Zavada, ArtCraft Entertainment, Inc.  [Rules of Conduct]

 

Follow us on Twitter @CrowfallGame | Like us on Facebook

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...