Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pann

Fri, Nov 11– Sun, Nov 13 - Bugs, anomalies and tech issues FEEDBACK

Recommended Posts

Joining a server that is "full" causes the client to remain in a suspended "joining" state.

 

Repro:

1. have a shard over pop, this case was EAST at 67/65.

2. Select Join.

3. Observe "joining..."

4. now after the server has emptied (60/65) try to select Join again.

5. Observe soft-lock, able to use the menus, but never join the server.

 

note: tried swapping between separate selected characters. Restart required.

 

It's actually waiting for a free slot to show up.  Not ideal I agree!


Gordon Walton, ArtCraft Entertainment, Inc.  [Rules of Conduct]

Follow us on Twitter @CrowfallGame | Like us on Facebook

 

Share this post


Link to post
Share on other sites

General:

  • Every time after switching characters my chicken ticker is at zero when logging in.

Skills:

  • In Combat Principles both Strategy:Pools and Strategy:Max Health are not granting any additional HP. Unable to tell if i am getting additional STA, or Resource.
  • Looks like any skill that is granting MAX HP is not giving any additional HP.  Gains in CON from the vessels tree give 50 HP per 1.0 point in CON.
Edited by destrin

"Float like a Butterfly.... Sting like a Misplaced Decimal Point" - Xarrayne 2018

YouTube Channel

 

Share this post


Link to post
Share on other sites

Crafting:

 

I finished crafting 'Recurve bow' it was success when i push 'Take' window closed but bow didn't appear in my inventory.

Same happened with 'Metal bar' i tried to craft.

Both times i forgot switch to normal stance so my character was in combat mode.

Share this post


Link to post
Share on other sites

After dieing and respawning, couldn't get the inventory/crafting/... windows to pop up and stay; they flashed in/out instead of remaining. Moving elsewhere or toggling alt didn't make a difference. Logging out reset it and all was back to normal.

Edited by SaiRee

Share this post


Link to post
Share on other sites

check out this video https://www.twitch.tv/makkontv/v/100446342

pretty much show multipole minor (?) bugs

 

1) exit to lobby and get back to the game will restoreyou hunger (almost 100% charge)

2) exit to lobby and get back to the game also restore HP to maximum. probably not so much exploitable now after you fix combat logout

3) duelist hide is visible as transparent duelist model sometimes

4) cooldowns digits issues

5) myrmidon 5 power almost never pull enemy to you and never you to enemy


crowfall pvp makkonMyrmidon statement: Out of Fury

Discord makkon#8550

Share this post


Link to post
Share on other sites

General

 

  • If you kill an NPC on an mine able Stone and try to loot it you get the Error message for a missing gathering tool. The cursor icon says "Loot".

 

Duelist

 

  • If you are burrowed and eat something you will stand with a ghostly shade on the over-world. burrow buff is still active but you don't go again underground when you are moving.
  • NPC can see you borrowed and attack you
  • Player can see you after being borrowed when you do it in combat

Share this post


Link to post
Share on other sites

any existing or newly created with new name druid and ranger characters for me:

 

open the crafting window with T tray swap key for me - the J key does not function

 

disengage is bad as is ranger mobility and general issues talked about before...(confessors infinitely better choice now)

 

example video

(of all the above)

 

-

 

also T to craft menu on a legio...

Edited by Tinnis

caldera_forum_banner_wings.png

Share this post


Link to post
Share on other sites

As a ranger, I got killed by a champion, when he was looting me a duelist was attacking him.

I respawned and in my inventory lots of 0 item stacks where there.

Doesn't do anything and have to put them in trash to get them away.

 

Also deleted my earlier playtest druid, tried making a ranger with same name but when joining server I was still on a druid.

Edited by Lakursa

Share this post


Link to post
Share on other sites

Hi i was online playing for about an hour everything was going ok for the most part FPS was low and pings were hi but i'm in UK playing on US west coast so it will be ( friends in US play on there). near the end though i was harvesting and collecting but the stone and wood did not go in inventory this went on for about 10 mins then i loged out hope it helps send me a message if you need any more info.

Share this post


Link to post
Share on other sites

When hovering over the Specialization of a skill tree with the viewport moved to the right, the tooltip pop-up is drawn off-screen. See Spoiler image. 

 

 

 

 

3vggNjg.png

 

 

 

 

 

When you click on a specialization in the skill tree, there is no "back" button to go to the skill tree you were previously on. See Spoiler Image. 

 

 

 

 

opdPzgR.png

 

 

 

 

Minotaur Mym, double slash skill has a bit of a strange tooltip worth looking at. See Spoiler Image below. Specifically the 0.2083333% which I assume should be a different number. 

 

 

 

 

iTCXvY3.png

 

 

 

 

In the crafting screen, hovering over an item draws the tooltip off-screen. See spoiler image below.

 

 

 

 

  • Sometimes when you die, equipped tools either disappear or are looted.
Edited by potatomcwhiskey

Share this post


Link to post
Share on other sites

Visual:

 

  • High Latency can cause visual clues on Crafting to dissapear
  • Duellist burrowing can still cause the player to be seen walking above ground by other players, but not necessarily by yourself.
  • Myrmidon Abilities (visual on bar) hang on the CD upon death

 

Gameplay:

 

  • Items can dissapear after the Crafting
  • Upon looting a (player) corpse it can happen that the inventory remains open, even though the corpse dissappears.  

          It happened when I dragged an item into the corpse the second it respawned.

  •  Parchement paper that was named, will loose value and description upon splitting
  • Myrmidon abilitiy (2) continues when stunned, making it impossible to keep the Myrmidon from crashing
  • Duelist Barrel (C Ability) can hang and repeat itself over and over, if too many guinicians use it at the same time (tried it with 5).
  • Items still vanish after crafting (pulling them over won't work either)
Edited by Zola

Share this post


Link to post
Share on other sites

Boars are stuck in trees at 2114.2/2.8/2413.9   

 

Crafting a plate chest, the treated steel went into the reinforced padded slot.

 

Pierce resistant tin sheet would not go into the metal sheet slot.

Share this post


Link to post
Share on other sites

As a champion, abiltity cooldown numbers were stuck on various numbers at times, but in actuality I could use my abilities it seemed.

 

Scrolling through the list of recipes in the crafting UI causes your field of view perspective for the rest of the game world to shift also, which also uses scroll button on mouse to adjust.

Share this post


Link to post
Share on other sites
- I was standing on a small hill when I logged out. During the logout delay, it looked like friction against the ground became zero, so I started sliding downhill until I was standing in a small depression in the ground. I was basically a water drop!

 

- As knight (the only class I tested last night), The portrait on my character sheet was gone. That whole part of the sheet was just white.

 

- Harvesting animation and sound is out of sync about every other time.

 

- Random explosions, knockdown and death, with no other characters in sight. Must be the same persistant object bug mentioned above.

 

- Had a little bit of rubberbanding. 

 

- When running over resource pickups, maybe only wood, there was a small bump, as if there was a small collision object there. 


o8WHnLc.png


THE most active European guild. Join us

now!


Share this post


Link to post
Share on other sites

I have a small issues where when going back to the main page from in game the game white load to a white screen with the crowfall mouse icon (moveable.) Its not the normal windows "not responding" program glaze you get. This also happens when I alt + tab or swing to my second monitor to look something up etc. 

 

Thanks for the great support, the game is amazing and it's not even done yet.

Share this post


Link to post
Share on other sites

A couple issues I faced last night

 

On logging off while in the mountains my character was shown moving down the mountain into a valley... I did not see anything similar when logging off in a flat surface.

 

The low body animation stops when moving along the side of steep mountains.

 

While I was trying (unsuccessfully) to chase down a thief, I got stuck in one of the camp sites. No movement commands worked and nothing responded until I reconnected. Presumably it was a network glitch.

 

Not sure if this is a glitch, but my ranger was always shown wielding a bow even when I was in the blades tray. Likely this was because I only had a bow equipped but still it was a surprise.

 

Hellcats aren't very aggressive. In the last build they would target and attack me on sight. This time they ignored me until I attacked them (at melee). They seemed to be on some sort of "patrol route" running along the edge of the map.

 

Harvested goods tend to appear in random places... I've had a few floating in the air and some get stuck in a mountain.

 

Random dings would play at a higher volume then the rest of the system. This was the same ding we hear when a skill increases. There weren't always popup warnings to go along with the dings. (I think someone else mentioned that already)

 

I am unsure if this is an issue or not, I could be remembering wrong. I built a seal for a metal bar. The seal's benefit was + craft time. Was this me failing at crafting? or was the sole purpose of the seal to increase craft time?

 

Sorry I can't provide more detail!

Edited by ledeir

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...