Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

A bunch of pages on the site seem broken


Torn
 Share

Recommended Posts

Seems you're using old links. All work fine for me.

Old links? Is the site no longer crowfall.com, since the problem is on the base site as well as any others linked from there. I'm 99% certain the links are not old.

 

Please try clearing your browser data (CTRL + Shift + Delete) if using Chrome. Many things have changed around the website.

I have caching of websites disabled, but I've done as requested regardless, and it has had no effect. I'm using Firefox though.

I've also done a full restart to my computer in the meanwhile, in case one would hope for salvation from that cliché action.

 

I'm open to other suggestions, but I feel like I can't completely fix this on my end.

Link to comment
Share on other sites

Old links? Is the site no longer crowfall.com, since the problem is on the base site as well as any others linked from there. I'm 99% certain the links are not old.

 

I have caching of websites disabled, but I've done as requested regardless, and it has had no effect. I'm using Firefox though.

I've also done a full restart to my computer in the meanwhile, in case one would hope for salvation from that cliché action.

 

I'm open to other suggestions, but I feel like I can't completely fix this on my end.

 

Are you running any browser extensions / plugins that could be causing the Javascript to not load properly? 

Jared Jackson, Software Engineer
 Follow us on Twitter @CrowfallGame | Like us on Facebook

 

Link to comment
Share on other sites

Ghostery and ABP, neither of which I'd know to block Javascript.

But it seems the issue fixed itself after 2 days, or someone did something somewhere.

I guess that's that, unless someone else is still suffering from this.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...