Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
coolster50

Not Seeing Recent Posts On The Forums

Recommended Posts

I'm not seeing the most recent post feed on the forums. I tried clearing my cache, but I still don't see recent posts. I only see Recent Topics where Recent Posts were. Other forumgoers have said they've experienced the same issue. Is this a bug or is this how the forums are going to work now?


giphy.gif

You Can't Be A Genius, If You Aren't The Slightest Bit Insane.

Share this post


Link to post
Share on other sites

I'm not seeing the most recent post feed on the forums. I tried clearing my cache, but I still don't see recent posts. I only see Recent Topics where Recent Posts were. Other forumgoers have said they've experienced the same issue. Is this a bug or is this how the forums are going to work now?

Same. Started happening around 7 or 8est roughly.

Share this post


Link to post
Share on other sites

We are working with Invision Support to try to correct this, but it may be several days before it's resolved. Thanks for bearing with us, and please let us know what other weirdness may suddenly occur. 


Valerie "Pann" Massey, Director of Community
 

Share this post


Link to post
Share on other sites

We are working with Invision Support to try to correct this, but it may be several days before it's resolved. Thanks for bearing with us, and please let us know what other weirdness may suddenly occur.

Good to know


giphy.gif

You Can't Be A Genius, If You Aren't The Slightest Bit Insane.

Share this post


Link to post
Share on other sites

Update (for what it's worth). Although it seems like this should be an easy fix -- go to the admin tools, clicky, clicky, done -- it's far more complicated. We are still trying to resolve the problem and apologize for the loss of this much-loved feature of the forums.  


Valerie "Pann" Massey, Director of Community
 

Share this post


Link to post
Share on other sites

Update (for what it's worth). Although it seems like this should be an easy fix -- go to the admin tools, clicky, clicky, done -- it's far more complicated. We are still trying to resolve the problem and apologize for the loss of this much-loved feature of the forums.  

 

Whoa whoa.... You're telling me the all powerful "clicky, clicky" isn't working?  Have you tried turning it off and on again? Is it plugged in?

 

*ducks behind desk*


"Float like a Butterfly.... Sting like a Misplaced Decimal Point" - Xarrayne 2018

YouTube Channel

 

Share this post


Link to post
Share on other sites

Whoa whoa.... You're telling me the all powerful "clicky, clicky" isn't working?  Have you tried turning it off and on again? Is it plugged in?

 

*ducks behind desk*

Obviously they didint wait the full 20 second after the lights blinked out.


CfWBSig.png

Share this post


Link to post
Share on other sites

This is still on our to do list and the web wizards will get to it when they can. We're sorry for the loss of one of your favorite features. As I said before, it's not a simple fix.


Valerie "Pann" Massey, Director of Community
 

Share this post


Link to post
Share on other sites

This is still on our to do list and the web wizards will get to it when they can. We're sorry for the loss of one of your favorite features. As I said before, it's not a simple fix.

 

Glad to hear its not been forgotten.


giphy.gif

You Can't Be A Genius, If You Aren't The Slightest Bit Insane.

Share this post


Link to post
Share on other sites

We are working with Invision Support to try to correct this, but it may be several days before it's resolved. Thanks for bearing with us, and please let us know what other weirdness may suddenly occur.

This is still on our to do list and the web wizards will get to it when they can. We're sorry for the loss of one of your favorite features. As I said before, it's not a simple fix.

It has been over a month now since this feature vanished.

 

What is the status update?

 

Its a very baffling withdrawal...

Edited by Tinnis

caldera_forum_banner_wings.png

Share this post


Link to post
Share on other sites

Yeah I really miss my recent post, felt a lot more active on the forums with it as well, can't be bothered to dig through all the topics, been quite a while and everyday i hope it fixed.


krevra.png

Share this post


Link to post
Share on other sites

EdZ has been in discussions with the service provider to explore various options. As I've said before, it's not a simple fix. We have a game plan and are going to move forward with it as soon as Jared and I get some higher priority items cleared off our task lists. Thanks for your patience! 


Valerie "Pann" Massey, Director of Community
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...