Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pann

Fri, Jan 20– Mon, Jan 23 - Bugs, anomalies and tech issues FEEDBACK

Recommended Posts

-Item Vanishing Bug

 

When I transfer an item from my inventory to the spirit bank, switch to the crafting window and then back to the bank, my items often end up disappearing from my inventory and not showing up in the spirit bank (item is lost).

 

-Invisible Immortal Tin Node

 

After doing 3 laps on a Tin Node Camp,the last small tin node suddenly became invisible while I was watching it and when I tried harvesting from it, the health displayed in my reticle wouldn't decrease, no resources would come out, and my character would keep doing the mining animation as long as I held down 'F'.


How Can Mounts Add to the Crowfall Experience?  Caravans, Hunting Boars, and more.

 

How Complex can Mining be in Crowfall?  Mining difficulty, fatigue, infrastructure.

Share this post


Link to post
Share on other sites

Rangers Food Counter Bugged :

Created a ranger started with 0 food.
​Drank Poison and started as Duelist = Full food -1

Drank Poison and went back to the ranger = Food looked OK.

Got Wood + Stone and crafted 1 bow 1 set of daggers and 1 hammer and 25 Arrows = Food counter down to 3 Chicken Legs...

​Got enough apples to get to Full Chicken counter once more.

​Died and .. well Now at 0 Food again!!!!

 

Transfering items by right clicking them to the spirit back = 50% of them are lost.

 



​.

Edited by Soulreaver

Huginn ok Muninn, fljúga hverjan dag, Jörmungrund yfir; óumk ek of Hugin,, at hann aftr né komi-t, þó sjámk meir of Munin

Gathering of Ranger videos

Share this post


Link to post
Share on other sites

-Looting is bugged many times. Corpse doesn´t open when hitting F.

 

-Logged in and all stats (Stam, health, etc) displayed with an empty bar and a Value of 1 until I used one of them (Stamina for sprinting), then they displayed normally again

 

-Logged in on 2 different servers and couldn´t use any item. no prompt to press F appeared, and when I pressed F anyway nothing happened. 

Share this post


Link to post
Share on other sites

Skill bug:

 

Log into account A -> Look up your skills (all of them have to be set) -> log out -> log into account B -> look up skills. On the top right corner you see the same skills that you trained with account A.

 

You still train the skills that you setup or setup new skills but it wont show in the top right corner skill que.

 

 

Tempel bugs:

 

If you log out of a campain and log into another one you are unable to take a vessel from the tempel. Restarting the entire client fixes this.

 

If you stand in front of the Legio to statue and press F it doesnt open the Legio but either the Champion or the Knight ( the archtype statues that are left and right of the legio one).

To fix this i had to look into the A** of the Legio to finaly beeing able to select him.

 

If you kill someone in the Temple and try to loot them its possible that you drink poison instat even tough it showed "loot" instat.

 

I would recomend to make the Temple a no go Zone:

Once you finalize an Archtype you still spawn in the tempel but you have to leave the Tempel Are within " X " mins. ( to make sure no one camps inside the tempel area)

If People from the outside enter the tempel Area they take masive dmg. ( no more respawn camping.)

If someone dies inside the tempel, then the corpse is teleported outside so others can still loot it. ( so people dont suicide into the temple to avoid getting looted.)

Crow spirits can still enter and exit the tempel are as they wish. Maybe to go to another Tempel. After all that would be the way to go if the entire area outside the Tempel is camped.

Edited by Xenotor

o8WHnLc.png

THE most active European guild. Join us now!

Share this post


Link to post
Share on other sites

New bugs:

 

* If you fly your crow away from the temple, and it auto-returns you to the temple, the crow is now frozen and cannot move (must restart client).

* At vessel creation after typing in vessel name, mouse focus gets weird.  I can get the mouse cursor back with windows' alt-tab, but then the text in the vessel name box disappears, until I click in the box and it reappears again.

* A grave I harvested seemed to produce gold, not grave parts.  However, after collecting them, none of them appeared in my inventory.

* Animation issue: Champion: When eating, and running, he is lying down on his back, feet forward.

* Animation issue: Chopping at a tree, the end of the axe swing has the axe pointing quite a bit upwards.  Also I've seen sparks, but this is a tree.

* Graphics quality settings list has "level 4, low, medium, high, very high".  What the hell is "level 4"?

* Attempt to adjust graphics quality via settings crashed my client.

 

Pre-existing bug:

 

* If you harvest something with something else behind it, the harvest UI shows the closer thing, but you are harvesting the further thing... but you are using the tool for the closer thing.  I was able to harvest cobblestone even though I didn't have a hammer equipped, just by having a tree between me and the cobblestone (although I didn't check to see if resources were actually produced).

 

I'm sure there are more bugs, I've just gotten started!  But I have to retire for the evening.   I've posted the things I like in the feedback thread.

Share this post


Link to post
Share on other sites

Take bug starts at 

 

https://youtu.be/36KKcNzegok?t=203

 

Build 2 after abort

 

https://youtu.be/36KKcNzegok?t=290

 

It's a bit blurry, but you should be able to make out the '2' in that last ruin stone take.

 

You will also notice that the first blank was experimented on, and the second one was not, and they stacked anyway. (Should be different serial numbers).

Share this post


Link to post
Share on other sites

Hello everyone, I will add and edit all the bugs that I'm going to find throughout this test in this post.

 

[spirit Bank]

 

There is an issue when you try to put anything into the spirit bank using the right click.
(your items disappear)

 

[RMB]

 

Sometimes the right mouse buttom ability/animation don't work correctly. It simply turns into a small sprint and sometimes consumes 100% of the stamina.

(as Ranger)

 

[Crafting]

 

-There is an issue when you get a failure crafting an item and you have to abort, it does not restart correctly to retry.

 

-When you finished crafting an object sometimes it is not added to your inventory correctly.

 

(Tools)

 

-You could see that by creating pickaxe and hammers using any type of ore as maximum they become copper tools.

-The knife does not seem to be affected and you can create it from different tier.

-The shovel does not seem to have any kind of tier implemented yet. (I do not know anything about the axe at the moment)

 

[Vessels / Crow form]

 

When you die and are teleported to a crow-shaped temple several errors can occur.
 
-You can get stuck in a loop which always teleports you in the same position in front of the temple.
 
-Other times you can go around inside the temple without being able to use any interaction with the temple to take a body
 
-Finally here I leave a video when I decided to go for a walk around the map as crow form:
 
 
[interactions with objects]
 
-Sometimes a problem can occur, when you try to loot a chest or a body the information box of the F key becomes permanent.
 
[Windows / Panels]
 
(Crafting window)
 
Sometimes the scroll bar does not work correctly thus preventing the use.
Edited by EnsaimadaBlanca

                                                 

Share this post


Link to post
Share on other sites

Im not sure if this is intendet but:

When someone dies you can not loot the body them until they release the crow to the temple. I waited for 3 mins on 1 corpse to be able to loot them. Later when i died the enemy had to sit 5 mins around my corpse not beeing able to loot me until i released and returned to the temple.

 

Corpses take 2 days to decay unless they are recalled to the temple. Thats to mutch. Players die left and right so 3 hours should be max otherwise the load on the server will be monsterous. After all every corpse is a physical object in the world right?


o8WHnLc.png

THE most active European guild. Join us now!

Share this post


Link to post
Share on other sites

Spirit Bank.

 

When I transfere items to the Spirit Bank they don't always show up, but when I move them to my Inventory (Sanctuary) they pop up in slots that are was in use. Could this be because of the lag? This seems to only happen on the West Coast server, where my ping time is close to 200ms (playing from Norway, Europe.

Share this post


Link to post
Share on other sites

Weapon Vanishing After logging off:

  • Created an advanced book yesterday. When I logged on this morning the book was missing from my paper doll.  I could use all my powers, but after testing the damage values they were comparable to a basic book, maybe even less (600-700 LMB, 7k-8k absolution on a naked target).

"Float like a Butterfly.... Sting like a Misplaced Decimal Point" - Xarrayne 2018

YouTube Channel

 

Share this post


Link to post
Share on other sites

Here's video of the disappearing advanced items bug:

 

Three times today I have made an advanced weapon.  Each time, after the server goes down (2x) or I log out (1x), the weapon is gone when I log back in.  It's affecting many of my guildmates too - including armor pieces.
 
Most demoralizing bug ever.  Really takes the will to play away.
 
Edit to add: timeframe doesn't seem to matter.  If you're one the accounts that has this bug it happens with almost every weapon equipped.  Timeframe from equipping to logging off doesn't matter.  Had it happen after 2 hours of play with the weapon equipped.
Edited by durenthal

Share this post


Link to post
Share on other sites

i have the same "waiting" problem after my game crashed whyle changing my settings

 I have been experiencing the same "Waiting" issue. While I can log into the game and reach the server selection, whenever I press "Join Match" upon picking a server, it immediately changes from "Join Match" to "Waiting". I've tried logging out and logging back in to see if there would be a change, but unfortunately, there is not.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...