Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Crashing after pressing launch


Recommended Posts

So I'm attempting to get into the game and everytime I press Launch I get a black screen as if it is loading and then it stops responding, is there a fix?

 

Update: I now able to get in. I'm trying to post a bug I found but I am not classed as a backer in the testing forums!

Edited by Demarcus
Link to post
Share on other sites

Crashed too and when i come back in game i cannot push join anymore because  its marqued " waiting" , i cannot do anything i am stuck in lobby .

 

I can just just check my skills but i cant choose server.

 having the same problem

Link to post
Share on other sites

Crashed too and when i come back in game i cannot push join anymore because  its marqued " waiting" , i cannot do anything i am stuck in lobby .

 

I can just just check my skills but i cant choose server.

 

Logout and log back in should fix that 

Link to post
Share on other sites

Tried the windowed mode along with high priority.  No go.  Everything worked great up until the newest update.  Not sure whatelse to do at this point.  I get a black screen that allows me to see the mouse cursor but thats it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...