Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to post replies currently


Recommended Posts

This has been happening for the past couple days, whenever I attempt to reply (tried three threads, several attempts each).

 

I hit "post", the post button is replaced by the text "Saving post..." and the green animation plays at the top of the screen - for about half a second. Then the screen resets back, my comment is still there in the edit window and the "Post" button is back below it, and it has not been posted. Can hit post repeatedly with same result.

 

Not sure if I can post new topics either, about to find out! (Edit: in case you were left in suspense, it worked).

 

Pictures, from attempting to reply to this thread:

YQxwhST.png

 

Leads to:

 

M5yGTSS.png

 

Then back to the first image after half a second or so.

Edited by Avloren
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...