Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to launch client.

Recommended Posts



After playing yesterday night. I tried to launch the game this morning and the client just does nothing when i click launch. So to recap I put in my password and click the launch button and then nothing. Patcher is gone and nothing happens?


EDIT: I remember last night when i logged off my game crashed for the first time. So now i went into the error log in the crowfall folder and this is what it said.

Unity Player [version: Unity 5.5.2f1_3829d7f588f3]

CrowfallClient.exe caused an Access Violation (0xc0000005)
  in module CrowfallClient.exe at 0033:3f767309.

Error occurred at 2017-03-27_113556.
D:\Crowfall\CFTest\CrowfallClient.exe, run by PORGIE.
61% memory in use.
8079 MB physical memory [3118 MB free].
16157 MB paging file [10114 MB free].
8388608 MB user address space [8384917 MB free].
Read from location 00001184 caused an access violation.

Edited by Millz
Link to comment
Share on other sites

SOLVED! Ok so I found out why it was doing this and it was my Anti-Virus that was blocking the application. So to test this I disabled my anti-virus for 10 mins and boom! the game worked. Which is weird seeing that ive been playing the game and this is the first time its done this.

Link to comment
Share on other sites

  • Pann locked this topic
This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...