Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Kicked back to server select


VisIra
 Share

Recommended Posts

Hi all,

I'm finally able to get to the server selection once again.

However when I select a server, it goes to the loading screen and then after a brief period of time I am taken back to the server selection screen.

This is happening without fail. I haven't actually gotten to character selection yet.

Attempted fixes:

- Installation on new drives

- Repairing the installation, on all iterations using the repair feature

- Restarting PC

- Disabling firewall entirely

- I don't have an antivirus software

At a loss.

Please help.

Link to comment
Share on other sites

16 hours ago, VisIra said:

Hi all,

I'm finally able to get to the server selection once again.

However when I select a server, it goes to the loading screen and then after a brief period of time I am taken back to the server selection screen.

This is happening without fail. I haven't actually gotten to character selection yet.

Attempted fixes:

- Installation on new drives

- Repairing the installation, on all iterations using the repair feature

- Restarting PC

- Disabling firewall entirely

- I don't have an antivirus software

At a loss.

Please help.

Send a support ticket support@crowfall.com or support@artcraftent.com 

SkDJEH9.png Discord: message me if you want to stay in touch. Retired CrowFall member.

 

Link to comment
Share on other sites

  • 2 weeks later...
  • Pann locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...