Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Compose New Private Message broken?


Recommended Posts

I can type fine in it, haven't tried to send, dunno who I should send to :P (using FF53.0.2 and FF53.0.3 (just got an update as I checked the version number so yeah tried both those versions xD))

Telling your browser would help for that sort of things

Link to post
Share on other sites
23 hours ago, angelmar said:

When you hit compose new, in the message portion you cant type anything and the only option it gives you is "insert other images". 

same - windows 7 - firefox - for the first load - then a refresh and it back to nromal

Edited by Tinnis
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...