Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Login resetting


Recommended Posts

When i am forcefully logged out i dont just login again (i will be kicked out again directly if i try to go to the forums like that), i log in than logout than login again. It somehow works and i can stay logged.

I am forcefuly logged out every few days or so. Devs should check on that.

Link to comment
Share on other sites

BarriaKarl, are you also on Chrome?

I'm a Chrome-aholic myself and it looks like one of their recent updates is causing a number of issues for me. Jared is aware of it and is checking back often to see if Chrome has made any headway in resolving them. 

Link to comment
Share on other sites

I'm having the same issue with Chrome. I'll be fine for a while, then suddenly I'll be logged out. If I click any of the sign-in links, the site will automatically log me in, but as soon as I navigate back to the forums I'll be logged out again. The only way to fix it is to click the sign-in link, then log out and re-enter all my credentials, including 2FA.

Link to comment
Share on other sites

I'm using Firefox 52.0.1 and fairly often I find myself in a situation where it can't find the cookie or something when I browse the forums directly.  If I go to the login page, it doesn't even ask to login it just immediately "remembers" I'm already logged in like it just found the cookie.  However, if I go back to the forums, same thing, it forgets I'm logged in.  The only way to fix is to either logout, or delete the cookie, and login again.

Legend Gaming

Kendogg - Member

Link to comment
Share on other sites

  • 3 weeks later...

I'm having this with Chrome and other browsers on my home laptop - I click login, the screen flashes, and I get all my account rewards, backer info, etc. However, as soon as I go to the forums, I'm logged out once more. My work laptop with an ancient IE browser got me in for this post.

CF_Van.png

Link to comment
Share on other sites

We are aware of this issue, and we are working to get it sorted out. This is code that was written by our forum providers, and is ran on their servers so debugging on our end isn't really possible. I will report back with any updates as they come.

Jared Jackson, Software Engineer
 Follow us on Twitter @CrowfallGame | Like us on Facebook

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...