Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
that_eriksson

Black Screen on Start after Campaign Install

Recommended Posts

Hello All,

Do we still have 2 separate installs? Just wondering if there is anyway to troubleshoot this or see a log.  I have always had one location for my main Crowfall install prior to the update, just on my task bar never changed it.  I downloaded and installed the new Campaign version on separate location.  That one works fine and was playing a bit.  However, now I wanted to check my skills on the non campaign install.  (This is still a thing right, they are both separate for now?)  Going back to old one it loads/logs me in and just I stay at a black screen never had that before.  Am i missing something is it only the new client now?  Are skill still on different states?  My old installer launches as 5.1.1 prod new one 5.2.1 but only see Tiny Tyranny atm.  


@that_eriksson for IG and Twitter http://youtube.com/c/ThatEriksson

 

Share this post


Link to post
Share on other sites

I have this very same issue too Campaign Patcher/Launcher works fine. My friend just purchased the older Patcher/Launcher today so went to jump on and run around teaching him some things etc and i get a never ending black screen.

Both patchers/launchers for me are in separate locations so I came here trying to work it out and wondering wth am i missing and doing wrong?

@Pann @ACE_Jackal @jtoddcoleman HELP PLEASE :D

Edited by Bionics

Share this post


Link to post
Share on other sites

Just found this info from @Hyriol TY 
"Once you run this new 5.2.1 version, if you want to run the older Crowfall test, you must go to Documents/Art+Craft/Crowfall and delete the settings file 
before running the older version. The new settings file is not compatible with the older version.   You will get a black screen if you don't do this!" 

Share this post


Link to post
Share on other sites

Sorry it took a bit to get back to you guys; we were doing our 12 hour livestream yesterday so we were all pretty preoccupied.

What @Bionics quoted is correct: The settings files are not compatible. In the future, the fastest way to get a response is to email support@crowfall.com.


Jack Kirby
Associate Writer/Customer Service Manager

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...