Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HOW I FIXED MY GAMEBREAKING LAG/FPS!!!


Recommended Posts

I don't know what system, hardware etc you guys run, but I was playing at a solid 10-20 frames, 150-10k msg ping anytime I turned or walked with a Nvidia 1060, i7-6700HQ, 16gb ram with the game saved on a 128gb SSD. I was at a loss for words, getting very angry because entering combat was a nightmare, I almost gave up to sit in base and learn the crafting menu until beta hoping that would fix it. I had the game on medium and my graphics card settings all to optimization with v sync off and no shadows.

 

Enter, the fix: SCREW YOU ANTI-VIRUS!!! I use bitdefender, went to my game profile and changed the battery settings for gaming and turned off real-time optimization. I don't know which 1 of those fixed whatever they fixed (too scared to ruin a good thing checking) but now my combat feels so fluid. I swear I was a solid 40-60 frames in a 1vX fight against PvE mobs the whole time through every animation cast, their knockups and everything. Not a single spike. I actually watch my character glide through the air now on Druid teleports, instead of that 10 fps rubberband. It is beautiful.

 

Let me know if this also changed your life <3

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...