Sign in to follow this  
Minced

Game launches to black screen

Recommended Posts

Trying to use my laptop to run the game.... I think its got decent specs, but it is a laptop (i7 and 16gig ram).  When I open the launcher, it patches and I hit the green arrow to launch the game.  That launches the new window but goes to full black screen.  There is a very quick flicker of white on the edges, but after that all black.  I do notice that on my laptop I do have to "run as administrator" to get the game to start launching, I'm not sure if that matters. 

 

System Info:
 Operating System: Windows 7 Service Pack 1 (6.1.7601) 64bit
 Processor Count: 8
 Processor Type: Intel(R) Core(TM) i7-3940XM CPU @ 3.00GHz
 Memory Size: 15932
Device:
 Model: 24473L0 (LENOVO)
 Name: MGL5134
 Type: Desktop
 Unique Identifier: ed14a16f234ad96cf06366991ca7ac3abb32d4ca
Graphics Device:
 ID: 4092
 Name: NVIDIA Quadro K1000M
 Type: Direct3D11
 Vendor: NVIDIA
 Vendor ID: 4318
 Version: Direct3D 11.0 [level 11.0]
 Memory Size: 1994
 MultiThreaded: True
 Shader Level: 50
 Max Texture Size: 16384
Capabilities:
 3D Textures: True
 Accelerometer: False
 Compute Shaders: True
 Gyroscope: False
 Image Effects: True
 Instancing: True
 Location Service: False
 Non Power of Two: Full
 Render Target Count: 8
 Render To Cubemap: True
 Shadows: True
 Sparse Textures: False
 Vibration: False

Share this post


Link to post
Share on other sites
Posted (edited)
33 minutes ago, Xpade said:

Trying to use my laptop to run the game.... I think its got decent specs, but it is a laptop (i7 and 16gig ram).  When I open the launcher, it patches and I hit the green arrow to launch the game.  That launches the new window but goes to full black screen.  There is a very quick flicker of white on the edges, but after that all black.  I do notice that on my laptop I do have to "run as administrator" to get the game to start launching, I'm not sure if that matters. 

These are the normal launch visuals   black screen-white border flicker- black screen   then the log-in server launches (white)  with the menus.

Edited by Frykka

Share this post


Link to post
Share on other sites
Posted (edited)

So... maybe I just need to let it sit a while?  I had let it sit for a few minutes previously.

 

I have also tried going Alt+enter and trying to load in windows mode.  Still full black screen.... maybe its just a all due to a poorer quality laptop graphics card.  I was hoping it wasn't since it plays everything else fine.

 

I also did this just in case:

 

https://community.crowfall.com/topic/8503-troubleshooting-machines-with-multiple-video-cards/

Edited by Xpade

Share this post


Link to post
Share on other sites

Tried to decipher logs a bit myself.  Not sure if this is a standard "fail" message or if its what is causing the game not to load properly.  Failed lines below, with full log below that.

 

{"body":"Failed to load 'C:/Users/USER/Desktop/Crowfall/Download/CrowfallClient_Data/Plugins/PK-UnityPlugin.dll' with error 'The specified module could not be found.\r\n'.","time":"2018-01-05T20:21:34.822Z","chan":"CLIENT","sev":"ERROR","service_id":0}
{"body":"Failed to load 'C:/Users/USER/Desktop/Crowfall/Download/CrowfallClient_Data/Plugins/PK-UnityPlugin.dll' with error 'The specified module could not be found.\r\n'.","time":"2018-01-05T20:21:34.859Z","chan":"CLIENT","sev":"ERROR","service_id":0}

 

=====================================================================================================================

 

 

{"body":"CommonSystems.Awake()","time":"2018-01-05T20:21:33.609Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Setting DontDestroyOnLoad on CommonSystems","time":"2018-01-05T20:21:33.610Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"ThreadManager StartThread JobQueueWorkerThread System.Threading.Thread","time":"2018-01-05T20:21:33.616Z","chan":"","sev":"DEBUG","service_id":0}
{"body":"JobQueueWorkerThread Starting","time":"2018-01-05T20:21:33.618Z","chan":"","sev":"DEBUG","service_id":0}
{"body":"selected language enUS LanguageDictionary contains 2 duplicate values and 0 null or empty values","time":"2018-01-05T20:21:34.156Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"EnglishLanguageDictionary contains 2 duplicate values and 0 null or empty values","time":"2018-01-05T20:21:34.160Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"DatabaseManager.Initialize _||_ Total Time: 460.9083ms","time":"2018-01-05T20:21:34.162Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Searching for AssetBundles","time":"2018-01-05T20:21:34.162Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Setting DontDestroyOnLoad on EventSystem","time":"2018-01-05T20:21:34.437Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Version number of this build: 5.3.5-12504-5a748084, built 12/28/2017 5:32 PM","time":"2018-01-05T20:21:34.438Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Setting CurrentEcoSystem to default setting _||_ CurrentEcoSystem [test]","time":"2018-01-05T20:21:34.438Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Command line: -username xpade -token E87aa9b60-f250-11e7-bd06-478a9013148e -ecosystem live","time":"2018-01-05T20:21:34.454Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Command line argument username = xpade","time":"2018-01-05T20:21:34.454Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Command line argument token = E87aa9b60-f250-11e7-bd06-478a9013148e","time":"2018-01-05T20:21:34.454Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Command line argument ecosystem = live","time":"2018-01-05T20:21:34.454Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Loading Frontend","time":"2018-01-05T20:21:34.454Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"ThreadManager StartThread CoopTasker.MonitorThread System.Threading.Thread","time":"2018-01-05T20:21:34.501Z","chan":"","sev":"DEBUG","service_id":0}
{"body":"Audio Log - AudioManager Awake : DefaultListener initialization success True","time":"2018-01-05T20:21:34.586Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Failed to load 'C:/Users/USER/Desktop/Crowfall/Download/CrowfallClient_Data/Plugins/PK-UnityPlugin.dll' with error 'The specified module could not be found.\r\n'.","time":"2018-01-05T20:21:34.822Z","chan":"CLIENT","sev":"ERROR","service_id":0}
{"body":"Failed to load 'C:/Users/USER/Desktop/Crowfall/Download/CrowfallClient_Data/Plugins/PK-UnityPlugin.dll' with error 'The specified module could not be found.\r\n'.","time":"2018-01-05T20:21:34.859Z","chan":"CLIENT","sev":"ERROR","service_id":0}
{"message":null,"trace":"GameManager.PreloadPkFx ()\nGameManager.PreloadStartupAssets ()\nGameManager.Start ()\n","body":"DllNotFoundException: PK-UnityPlugin","time":"2018-01-05T20:21:34.901Z","chan":"CLIENT","sev":"EXCEPTION","service_id":0}
{"body":"Audio Log - SFX AudioSource Volume : 1","time":"2018-01-05T20:21:34.902Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Audio Log - AudioPrefs Effects Volume : 1","time":"2018-01-05T20:21:34.902Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Audio Log - AudioPrefs Interface Volume : 1","time":"2018-01-05T20:21:34.902Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Audio Log - AudioPrefs Music Volume : 0.6","time":"2018-01-05T20:21:34.902Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"System Info: \n\tOperating System: Windows 7 Service Pack 1 (6.1.7601) 64bit\n\tProcessor Count: 8\n\tProcessor Type: Intel(R) Core(TM) i7-3940XM CPU @ 3.00GHz\n\tMemory Size: 15932\nDevice: \n\tModel: 24473L0 (LENOVO)\n\tName: MGL5134\n\tType: Desktop\n\tUnique Identifier: ed14a16f234ad96cf06366991ca7ac3abb32d4ca\nGraphics Device: \n\tID: 4092\n\tName: NVIDIA Quadro K1000M \n\tType: Direct3D11\n\tVendor: NVIDIA\n\tVendor ID: 4318\n\tVersion: Direct3D 11.0 [level 11.0]\n\tMemory Size: 1994\n\tMultiThreaded: True\n\tShader Level: 50\n\tMax Texture Size: 16384\nCapabilities: \n\t3D Textures: True\n\tAccelerometer: False\n\tCompute Shaders: True\n\tGyroscope: False\n\tImage Effects: True\n\tInstancing: True\n\tLocation Service: False\n\tNon Power of Two: Full\n\tRender Target Count: 8\n\tRender To Cubemap: True\n\tShadows: True\n\tSparse Textures: False\n\tVibration: False\n","time":"2018-01-05T20:21:34.923Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Setting CurrentEcoSystem to commandline setting _||_ CurrentEcoSystem [live]","time":"2018-01-05T20:21:34.928Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
{"body":"Loading stored screen resolution preferences: 1280x720, fullscreen=Windowed","time":"2018-01-05T20:21:34.956Z","chan":"CLIENT","sev":"DEBUG","service_id":0}
 

Share this post


Link to post
Share on other sites

"Failed to load 'C:/Users/USER/Desktop/Crowfall/Download/CrowfallClient_Data/Plugins/PK-UnityPlugin.dll"

Typically this means you need to update your graphics driver. Unfortunately (especially with Nvidia) we've had a recent bout where even drivers that are only a couple of months out of date can cause issues. If you need any help, please email support@crowfall.com and I can help you out further!

Share this post


Link to post
Share on other sites

Thanks jackal.  I had even uninstalled and reinstalled just in case.  Still no worky worky.  I’m going to attempt to go back to factory image since I had tweaked quite a bit of things in trying to make it work.  I’m thinking it’s just not a great graphics card on a laptop... 

Thanks for for the prompt response!

Share this post


Link to post
Share on other sites
Posted (edited)

the processor seems good but I've not heard of the Quadro K1000M. So I looked it up and it's a workstation video card released in 2012. I'm going to say it's below the minimum specs.

 

notebookcheck.net list it as:

Performance
The performance is similar to the consumer GeForce GT 630M and above the older Quadro 1000M. Most 3D games of 2012 can be played fluently in medium settings an resolutions.

Edited by jetah

Share this post


Link to post
Share on other sites

Much appreciated!  I figured it was the card as i use the laptop more for work/travel than games.  That being said, since day one of me starting to play and needing assistance activating a gifted package the customer service of ACE has won me over.  I hope that means something to ACE cuz you are gaining customers by customer service, it really does enhance the perception of the game.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.