Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Sat

UI not working in game

Recommended Posts

Everything is fine in the menu. I can train skills etc, but inside a game I can not move any UI window (crafting/option etc) and niether i can close them upon opening.

Any suggestions ?

Already tried repair/full reinstall

Win 10 x64, i7 6700, gtx980ti

Edited by Sat

Share this post


Link to post
Share on other sites

Hi @Sat

Navigate to your Documents folder, and delete the Art+Craft folder there which contains your settings files.  The game will regenerate the folder on next launch, and the fresh versions should solve your issue.  This has worked for everyone else that had the same problem, myself included.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...