Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
stragenor

North America servers keep going down?

Recommended Posts

Last night the server lag on crowfall was God awful getting as high as 5000 MSG at one point. A weak point would disappear between one swing of a tool. I figured when the North American servers went down and they were resetting it to address the issue but there was no word. And then I realized that they were down for a long period of time and when they came back up there were only up for a little bit for me and then they went down again. I woke up this morning just to do my skills before I went to work and realized in North America servers were still down cuz I can only see the EU. Is it only me having this issue or is a lot of people having this issue? And if so what's going on?

Share this post


Link to post
Share on other sites

This has been consistently inconsistent.... a.m. I just in a bad area (like old brook hurst) or is it just once population nears 80 that it’s near impossible to do anything other than stand in one spot?  Last night saw 11,000 ms lag.... died to a random hellcat cuz rubber banding issues. 

Share this post


Link to post
Share on other sites

I’m right there with ya.  I just wasn’t sure if it was a specific part of the map having issues or was sever wide.  I couldn’t even move last night if I wanted to.  I would craft.... but the server kicks have burned me a few times and lost some stuff.  I thinks it’s more of the accumulation of little things bothering people.  We see a lot more EK use.... but then we revert back to issues like.... can’t place a throne room we purchased with real $$$ because of some known bug.

anyways... hope to get back in the fun!  On a good note, I have a few thousand slag/cobblestone saved in my EK for some rune tools.  

Share this post


Link to post
Share on other sites
38 minutes ago, Xpade said:

I’m right there with ya.  I just wasn’t sure if it was a specific part of the map having issues or was sever wide.  I couldn’t even move last night if I wanted to.  I would craft.... but the server kicks have burned me a few times and lost some stuff.  I thinks it’s more of the accumulation of little things bothering people.  We see a lot more EK use.... but then we revert back to issues like.... can’t place a throne room we purchased with real $$$ because of some known bug.

anyways... hope to get back in the fun!  On a good note, I have a few thousand slag/cobblestone saved in my EK for some rune tools.  

Stop wasting time in your EK. Jump on EU. Free harvesting. If you want to join us, I have tons of points in Harvesting leadership, make an order and let me know.

Edited by stragenor

Share this post


Link to post
Share on other sites
1 minute ago, ACE_Jackal said:

It's a bug on our end that we're working on. It's a server-wide problem, so nothing y'all are doing wrong.

Thank you for the response, I appreciate it. Keep up the hard work.

Share this post


Link to post
Share on other sites
4 hours ago, ACE_Jackal said:

It's a bug on our end that we're working on. It's a server-wide problem, so nothing y'all are doing wrong.

Thanks Jackal.  I was thinking the same but I know certain parts of the map perform better than others so didn’t want to assume anything.

Share this post


Link to post
Share on other sites

Maybe if they tossed up a West Coast server to help split the load it would help until the server side bug gets fixed. I've not been able to login to NA.E for 31 hours now. I can login to the weekend only West coast server though, and ping is great, as are frames, but it's quite boring there and very few people are playing and it's not a campaign server. Early access means higher MS for anyone on the West Coast wanting to do a live campaign server.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...