Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ACE_JackalBark

5.6.1 LIVE Feedback and Bug Reports

Recommended Posts

cannot get past loading screen for Campaign or EK - just hangs forever

Can access Skills

performed a clean re-install, same thing


3529195.jpg

Ellowyn of Prothoe • Death Server • Free Corps • Amazon

Share this post


Link to post
Share on other sites

Ek woes continue.

I'm no longer getting the Slope to Steep or Navmesh errors, so that's nice... but now i'm getting constant disappearing objects.  Placing wall pieces has been an incredible struggle all day.  2x2 and 1x1 Fort Walls do not line up properly when connected, the 1x1 sticks out to the front a bit.  Pieces seem to stick together and when you try to move one, it moves multiple pieces, and upon placing it, pieces disappear.  Logging completely out of the EK and letting it shut down and start back up seems to make them reappear, though further movement again causes them to disappear.

 

Ek management is currently, in a word, MISERABLE.


2s922vm.png

Chapter Leader

 

Share this post


Link to post
Share on other sites
1 hour ago, Diz said:

Ek woes continue.

I'm no longer getting the Slope to Steep or Navmesh errors, so that's nice... but now i'm getting constant disappearing objects.  Placing wall pieces has been an incredible struggle all day.  2x2 and 1x1 Fort Walls do not line up properly when connected, the 1x1 sticks out to the front a bit.  Pieces seem to stick together and when you try to move one, it moves multiple pieces, and upon placing it, pieces disappear.  Logging completely out of the EK and letting it shut down and start back up seems to make them reappear, though further movement again causes them to disappear.

 

Ek management is currently, in a word, MISERABLE.

The walls segments are actually combined in your inventory. Read page 3 of this thread for the details.

Share this post


Link to post
Share on other sites
12 minutes ago, Arkade said:

The walls segments are actually combined in your inventory. Read page 3 of this thread for the details.

See the above videos... they're vanishing when placed/moved.  relogging makes them re-appear.  Grabbing one wall piece seems to connect it to a piece 3-4 spaces down the wall and join them together.

They're not going into my inventory when this happens, they're simply no longer visible.


2s922vm.png

Chapter Leader

 

Share this post


Link to post
Share on other sites

Bugs:

99% of the time in the CW my combos will not complete.  They seem to work fine in EKs with no combat around or people around.

Somehow a bunch of random fireball thingies decided to just shoot out from me for no apparent reason.

 


"Float like a Butterfly.... Sting like a Misplaced Decimal Point" - Xarrayne 2018

YouTube Channel

 

Share this post


Link to post
Share on other sites

Stealth + Hungry + Healing.

 

When entering stealth u will get removed from staelth if receiving healing - unless u are in a hungry state.


Huginn ok Muninn, fljúga hverjan dag, Jörmungrund yfir; óumk ek of Hugin,, at hann aftr né komi-t, þó sjámk meir of Munin

Gathering of Ranger videos

Share this post


Link to post
Share on other sites
1 minute ago, Soulreaver said:

Stealth + Hungry + Healing.

 

When entering stealth u will get removed from staelth if receiving healing - unless u are in a hungry state.

Have you tried stealthing while grouped with a cleric who changes stances, yet?  It was something that in 5.5 would constantly unstealth me, just curious if it still exists.

 


2s922vm.png

Chapter Leader

 

Share this post


Link to post
Share on other sites
1 hour ago, Diz said:

Have you tried stealthing while grouped with a cleric who changes stances, yet?  It was something that in 5.5 would constantly unstealth me, just curious if it still exists.

It does, along with any other power that increases your maximum health.

Share this post


Link to post
Share on other sites

Had a large keep siege about 30 mins ago.  Msg latency spiked to 500ms a few times, but it was quite playable.  30ish players involved in the fighting, 80ish people on the server.  The massive latency spikes seem to happen when both the player population is over about 85-90 *and* there's a big fight.

Combos not completing is pretty common this build in group fights.  I'll hit 4 (for the 4-4-4 knight combo), the first power will go off, and it won't even bother to show me the second powers in the chain.

Overall, I consider 5.6 to be a big step forward from 5.5.  The new player experience is much better (and it shows - there are dozens of newbies around).  Improve performance so we can have a few hundred people on the server, and it'll feel really good.

You really need to prioritize in-game guild support though.  Just display the guild name with the character name for now.  Folks will join guilds if they see them out there.  The stinking faction ruleset is letting people think they can solo, and when they discover they can't, they're bailing rather than grouping up into guilds.

 

 

Share this post


Link to post
Share on other sites

My Dair account is locked into Authenticating when trying to zone into Srathors Lawn EK.  Tried multiple computers still no joy. Dair can get into other EK's including his own. but I am stuck trying to get into the most used one. 

unknown.png

I have to alt f4 out. I let it run for an hour. no change

 

Share this post


Link to post
Share on other sites

Trailblazer racial buff impacting run animation:

  • There is a visible stutter in the initial movement animation between a vessel with and without the Trailblazer buff (Wood Elf, Half-Elf, and Elkin)

Trailblazer racial buffs give different stats

  • Wood Elf and Elkin racial tool tip and applied out of combat movement speed is 25%, while Half-Elf tool tip and applied out of combat movement speed is 15%

 

Anomalies noticed when changing vessels at a crypt

  • Vessels do not retain attributes such has skill load outs (load out is empty when returning to a previous vessel)
  •   Health bar: When switching from a lower base health vessel to a higher base health vessel, the higher base health vessel does not start with a full health bar
    • Example: Switching from a vessel with 4300 base health (Wood Elf) to a vessel with 4550 base health (Half Giant). When logging on with the Half Giant the green health bar begins at the previous lower vessel level, visibly spikes to the "full" position, then reverts back to the lower position (4300) and begins to fill up base on your health regeneration rate.
Edited by StandOrFall

Share this post


Link to post
Share on other sites

Ore has a spot in velly of thorns with motherloads of each resource, stone sued to in 5.5 by the spider queen, this is gone... it would be nice to have a stone motherload area like ore does

 

druid stance changing is buggy, trying to switch between heal/death doesnt always happen

Share this post


Link to post
Share on other sites
4 hours ago, Diz said:

See the above videos... they're vanishing when placed/moved.  relogging makes them re-appear.  Grabbing one wall piece seems to connect it to a piece 3-4 spaces down the wall and join them together.

They're not going into my inventory when this happens, they're simply no longer visible.

Sometimes pieces seem to get connected when looting one of them (to say, others get connected to the one you loot - and when you loot it, you loot the connected one too). In such a case you can see the secon one listed as an addition in the tooltip of the building part you just looted. 

I had really strange situations with this one, after looting/placing those combos several times. Like after trying to place it again suddenly having one part in front of me and the connected piece several standard units behind me, both not connected at all (but moving together during placement mode).

Sometimes pieces seem not to go into inventory after trying to loot them. Those are really the most strange situations. They are not in inventory. They are not visible in the world. There is also no collision for characters. But if you try to place something, you get the error that something is in the way. And sometimes you can even still see this building part on the map.

For me, up to now, those invisibilized xD objects used to come back after some offline hours and i was able to see and loot them again. But looking at some feedbacks here, it seems that i am generally more lucky with this build than others. So maybe it's just a coincidence based on other details i didnt understand yet.

 


On a personal note (=really doesnt matter at all, but it's what i thought), your posts sound a lot like complaining. I am not sure if this is the right way. Either we want to help - or not. Helping means to gather data, test different circumstances, try to reproduce bugs and share what we found. It - in my opinion - shouldnt be mostly about complaining. For, see, having a lot of bugs means nothing else but that there has been done a lot. And now we can help to smooth things out - if we choose to do so. Anyways it indicates intense movement forward ... and frankly, too often this seems to be forgotten too easily. And also anyways, of course nevertheless thanks for the feedback ... for even this is more than most people do (shame on them). ;)

 

Share this post


Link to post
Share on other sites
7 minutes ago, Anthrage said:

When swapping trays on a druid, the Essence Cauldron loses track of how much Essence is present, displaying 0 instead of the actual percentage. This results in frequent accidently Essence Burn.

with combos breaking its making druid and im sure other classes uplayable. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...