Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Stumpstuff

5.6.2 LIVE Feedback and Bug Reports for 6/20/18

Recommended Posts

Sometimes there is no little "bar" shown when chopping wood:

npmo3og.png

And yes I know that it doesn't show if you "miss", but here I hit it because the bar showed up later with damage done to it. No sound was heard either.

Edited by elowallo

Share this post


Link to post
Share on other sites

oi

logged in to EK a few times today. it tried to "connected area" a few times and popped me out of queue. Or this happened :

unknown.png
i tried different hosted areas with the EK. a friend of mine had no problems joining it.

with kind regards
dkuhf

Share this post


Link to post
Share on other sites
23 hours ago, elowallo said:

Sorry for pointing out the elephant in the room, but what is this thing anyway?

JLLtXKb.png

left displays health, right displays barriers. relevant for keep walls and siege weapons.

Edited by Tinnis

caldera_forum_banner_wings.png

Share this post


Link to post
Share on other sites

First of all, no EK login problems anymore since the last patch. Thanks a lot. :)

So, some of the bugs since the campaigns got reset last time. 

 

The (more or less ~cough~) everlasting tree

I found a magic knotwood tree on the EK temple parcel (resource spawn bug). I checed others and it's seems to exist in every EK (on the very same position) and it seems to grow over time. First time i recognized it, it had 5 trees in one. Up to now, in my EK, it increased to contain 11 trees in one. Basically, you start harvesting the tree (three hits with an axe) and the doobers appear ... but the tree persists (or it vanishes but there is still another same tree there). 

 

The vanishing act

Aborting a moving action with connected buildings may lead to unexpexted results. For example, move an annex crafting deck with a station on it - and while moving, abort via ESC. The deck will appear in the world again, but without the crafting station. The crafting station is no longer visible or usable. Start to move the deck again - the station will be visible in its ghost version again. Place the deck correctly and the deck and the station will both be in the world again.

 

Eternal Campaigns

Be careful fast-clickers. If you click too fast, you may unintentionally join the wrong world. Already lead to some confusion sometimes, when people were wondering why their char and inventory was gone. Clicking too fast may show you the campaigns instead of the EK's and vice versa.

 

Strange pop-up

Bug? Unintentionally pressed a button i dont remember? Or something usual i just havent seen yet? Who knows. I don't so better to report it, right? While sacrificing a menu popped up i havent seen before and wasnt able to get it again.

 

Self-healing Muskhog

I met several muskhogs that were immun to my attacks. They got damage but immediately healed. In all cases i was only able to break this by using a stun. After that stun the healing/damage alway worked as usual.

 

The woodland keep

Now, this is an interesting one. It is/may be connected to the bug i tested and sent you a longer video about it on your request via eMail. I can't describe it better and i don't have the whole footage, so - no reason to ask for more. But basically, i had a Greathall vanish from a capital parcel and later appear again on a woodland creek parcel. So, here it is:

I gave vassal rights to a second account. This account placed a capital parcel in the southern area of my EK. I placed a greathall on this parcel. I then removed the parcel from my kingdom and put another capital parcel there. While the first capital parcel was sent back to the second account, the Greathall just vanished and didnt get sent back to my inventory.

A few days later i rearranged some parcels and moved a woodland creek from the north of my EK to the south. Near the place where the first capital parcel was placed before. And when i did so, the woodland creek parcel appeared correctly ... but with the missing Greathall on it

Now, dont ask me why. I am just reporting. ;)

 

Forget about airborne - airdead, thats the new poorly made socks

NPC's dying in mid-air may leave their bodies in mid-air.

 

To load or not to load

This only happened before the last patch. If spawning in my EK more than 512 meters away from a specific parcel, running to this parcel wouldnt load any buildings on this parcel except of the crafting stations, no matter how long i waited for it to get loaded.

For example, this

should look like this

LBEDmtX.jpg

 

Stuck inventory frames

Sometimes the blue or read frames that indicate that you can or can not place an object in your inventory get stuck. Here in example of the red frame.

 

Logout Skill

On several occasion i got logged out while trying to click on a skill. I believe it may always have been the "Beneficial Harvest Chance: Animal" skill which would allow to spend point and would log me out when double/triple clicking it. Like this:

 

Share this post


Link to post
Share on other sites

Place the unplaceable

In my eyes, it is very unfortunate that the building placement got restricted so much. If this is to prevent slope issues, ok - but, it would really be better if building could lead "into" the environment.

However, there are ways to workaround up to a certain degree. Wether intentional or not, i could like the idea that special placements only would work if you know what you do. ;)

So, back to the point. Even if placement wouldnt be allowed when a building is lined up correctly with the building you would like to connect it to - it is possible to do so by turning it's angle to 90° from the intended position. Once you get the right vision angle, the building part will snap in, placing the unplaceable.  Tested with several parts, mostly works. Like this:

 

Building confusion

Sometimes building parts indicate to be placeable or not ... without ... without ... well, without seemingly making sense. I mean, the same position, the same object, different outcomes.

 

Guinecean ejection seat

I dunno. Maybe just a disconnection? Or a safety function because this poor guinea needs to be prevented from being hurt because of fighting with it's fists only?

 

The flying stones of mourning

The crows from the raven heart wandered far - both in time and space. Myriads of unthinkable wonders we eperienced. But the ones that probably touched me most, were the flying stones of mourning. Which - in those rare silent moments, when the battles ceased for a second - you might have been able to hear whispering about things that passed, and things that yet have to join the already dying worlds. 

 

Maybe just a lag

being able to jump onto nomore existing levels of a mother lode.

 

So far, so good. :)

Share this post


Link to post
Share on other sites

Tried logging in and while doing so 5 Sugio assaulted my poor little Fae...... Invuln did not work.  Son watched it happen in the Spider Canyon Queen area.  Finally logged in as a Crow.  Tried to fly back to body but it took awhile to figure out I still needed to use the gate even though I could see no walls.  Game crashed 80% on the way there and that's when I figured it was probably best to just not play for a bit :) 

Share this post


Link to post
Share on other sites

The Node Damage Bonus: All stat on the Trillion Ruby Necklace gives a negative damage modifier when equipped. Tested it both in EK and in Campaign and equipping it would cause lower damage hits on resource nodes.

The stat in the details tab goes up like it should, but the actual damage you do when hitting nodes goes down.

Edited by KatzeWeiss
clarification

Share this post


Link to post
Share on other sites
On 6/22/2018 at 10:58 PM, PaleOne said:

lay low from Agent Provacateur is still bringing duelists out of stealth when it finishes.

 

What good is it to heal up in hiding if it reveals you...

And it even states it heals you while maintaining stealth

Share this post


Link to post
Share on other sites
14 hours ago, KatzeWeiss said:

The Node Damage Bonus: All stat on the Trillion Ruby Necklace gives a negative damage modifier when equipped. Tested it both in EK and in Campaign and equipping it would cause lower damage hits on resource nodes.

The stat in the details tab goes up like it should, but the actual damage you do when hitting nodes goes down.

I tested this one with a crafted vessel and it has the same problem. It looks like it's a stat problem, not related to any particular item.

Share this post


Link to post
Share on other sites
On 24/6/2018 at 8:04 PM, elowallo said:

Why does experimentation start at 6.9? Since you can't get decimal points (or can you?) it's always .9:

1wVzgS1.png

This seems a bit pointless?

That .9 comes from your intellect. If you change your vessel or level up your current vessel and put points in intellect you'll see change those numbers.

Edited by Extintor

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...