Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Current Website And Google Chrome


Adall
 Share

Recommended Posts

So my wife and I are learning about the game here, and we are both Chrome users. I effectively removed internet explorer from my system, but she still has it on hers. Both of us are having difficulty getting any information on the website to show up. Any links from the forums to website pages work, but navigated through in the Chrome browser yields no results. My wife pulled up IE and the site seems to work. Is this a current web build issue or has this been a problem for a while? Please note this issue or advise on any fixes, thank you!

Link to comment
Share on other sites

Hi Adall,

 

I'm using Chrome here and things seem to be working well for me.  If you read this and it is still an issue, you should send a message to support@crowfall.com and we'll get it sorted out.

 

Thanks!

Link to comment
Share on other sites

I am a Chrome user on all my computers and have had no issues with the site on multiple computers.  Not sure what your issue could be.

Tanom of the WhiteWalkers

 

iWQCpyx.gif

Link to comment
Share on other sites

Recently I have the same problem with Mozilla Firefox, when I click on a link on the site, for exemple the Archetypes, I have only the title "ARCHETYPES". Then I chose an Archetype, but I have empty Atributes and only the title "BACKSTORY".

 

http://img4.hostingpics.net/pics/891783archetypes.png

http://img4.hostingpics.net/pics/435031backstory.png

 

My solution is I refresh the page (with F5), but I have to refresh each page since few days :(

Link to comment
Share on other sites

He's probably talking about navigating through the drop-down menus on the main website. You have to refresh to actually see any of the things posted.

 

Edit:

Recently I have the same problem with Mozilla Firefox, when I click on a link on the site, for exemple the Archetypes, I have only the title "ARCHETYPES". Then I chose an Archetype, but I have empty Atributes and only the title "BACKSTORY".

 

http://img4.hostingpics.net/pics/891783archetypes.png

http://img4.hostingpics.net/pics/435031backstory.png

 

My solution is I refresh the page (with F5), but I have to refresh each page since few days  :(

Yes, exactly this
Edited by Zushakon

Officer of The BlackHand Order

Link to comment
Share on other sites

Recently I have the same problem with Mozilla Firefox, when I click on a link on the site, for exemple the Archetypes, I have only the title "ARCHETYPES". Then I chose an Archetype, but I have empty Atributes and only the title "BACKSTORY".

 

http://img4.hostingpics.net/pics/891783archetypes.png

http://img4.hostingpics.net/pics/435031backstory.png

 

My solution is I refresh the page (with F5), but I have to refresh each page since few days :(

 

Same thing happened to me this afternoon. It seems to happen from time to time.

 

Also another issue I have with the website : I open Media, then I enlarge an image and the image is too big for the screen.

 

 

 

YcsXRB.png

 

 

 

So I press on my scroll wheel button, hold the button and move the mouse (to move the image up or down) : the website bugs. I can't click anywhere. I need to close the page (if I only refresh, the page is still bugged).

Edited by courant101
Link to comment
Share on other sites

So I press on my scroll wheel button, hold the button and move the mouse (to move the image up or down) : the website bugs. I can't click anywhere. I need to close the page (if I only refresh, the page is still bugged).

 

Have you tried to maintain CTRL and scroll down ? That reduces the pages size, and you can click beside the image :)

And CTRL + scroll up to put back the size you want.

Link to comment
Share on other sites

 

He's probably talking about navigating through the drop-down menus on the main website. You have to refresh to actually see any of the things posted.

 

Edit:
Yes, exactly this

 

 

Same issue with me, I initially thought it was just my laptop, but now that I have navigated in my tower I am getting the same issue.

 

When I go to any section of the main website, no content entries show up until I refresh the page once.

How Can Mounts Add to the Crowfall Experience?  Caravans, Hunting Boars, and more.

 

How Complex can Mining be in Crowfall?  Mining difficulty, fatigue, infrastructure.

Link to comment
Share on other sites

Have you tried to maintain CTRL and scroll down ? That reduces the pages size, and you can click beside the image :)

And CTRL + scroll up to put back the size you want.

 

Thanks for the suggestion. I've just tried but actually the image has the same size with 90%, 75% and 67% zoom. Then it drops.

 

But my problem isn't actually not being able to click out of the of image : I got enough space to click and exit.

 

It's that once I've pressed my scroll wheel button and I've moved my mouse, the website doesn't respond to any of my mouse click.

 

Even after I refresh, I go back on the main page of the website and try to click on "About", "Articles", etc., I can click on it but it doesn't do anything.

Edited by courant101
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...