Sl33prkeepr

Fps issues with 5.7

Recommended Posts

Hi all, I am here to see if there might be someone here who can help me with an FPS problem I am having. Since the huge performance upgrade we have gotten, which from what I have heard round the community is awesome, I haven't been able to see that 90+ fps improvement that the rest of the live testing community has been able to enjoy. Here are some things I have tried to do in possibly fixing the issue.

- unplugging all monitors besides 1, getting the same results as with all 3 plugged in.

- repairing and reinstalling crowfall live patcher

- doing a clean uninstall of graphics card and a reinstall.

- turning off integrated graphics cards, incase the game was trying to use that instead.

- a clean pc reset

Would appreciate the help if anyone could give me any. Also not sure how to upload a diagnostic but here are the pc specs.

  • CPU: i7-4790k 4.0GHz
  • RAM: 32GB
  • GPU: Geforce GTX 1080
  • Win10
  • Power: Corsair HX1000
Edited by Sl33prkeepr

Share this post


Link to post
Share on other sites

I have an NVidia 970M and I only get the 70+ FPS if I turn all the advanced graphics settings off and turn down to Basic settings, otherwise, I only get 30-45 FPS. 

Share this post


Link to post
Share on other sites

Yea i had settings on basic, shaders at 0, brightness 0, distance render 0, blood off, all other settings off, and was still getting 30fps or less.

Share this post


Link to post
Share on other sites

What FPS are you getting? This is a pre alpha game that is not yet optimized. I built a rig that's much better than yours about 9 months ago and I'm only getting 55-60 fps in the beach head, but about 45-55 out in the world. Sometimes dropping to 35-40fps during loading/spikes. I haven't heard of anyone (other than trolls and people who think msg ping = fps) getting 90+ fps.

Share this post


Link to post
Share on other sites
13 hours ago, Sl33prkeepr said:
  • CPU: i7-4790k 4.0GHz
  • RAM: 32GB
  • GPU: Geforce GTX 1080
  • Win10
  • Power: Corsair HX1000

Huh... my set up is pretty close... but i have an i7-6700k, 16GB ram, and a 750 watt PSU and get over 100 fps in the BH... running around in the world and in combat it dips to about 30-50.. but i mean.. not 30 constant... on high settings, v-sync count = 0, clouds and shadows off.

Share this post


Link to post
Share on other sites
1 minute ago, Destrin said:

Do you have anything else running in the back ground?

All the testing I did was with nothing on in the background.

Share this post


Link to post
Share on other sites
1 minute ago, Sl33prkeepr said:

All the testing I did was with nothing on in the background.

Have you tried setting your graphics card to performance? While not the best solution, some times this helps.

What resolution are you running at? if you are running at 4k, then maybe that is your issue?

Have you monitored CPU and GPU usage?

Do the frames seem low on other games?

Share this post


Link to post
Share on other sites
15 minutes ago, Unfolded said:

What FPS are you getting? This is a pre alpha game that is not yet optimized. I built a rig that's much better than yours about 9 months ago and I'm only getting 55-60 fps in the beach head, but about 45-55 out in the world. Sometimes dropping to 35-40fps during loading/spikes. I haven't heard of anyone (other than trolls and people who think msg ping = fps) getting 90+ fps.

Fps that I have been getting like previously stated above was 30s or lower. I do understand that this game isn't optimized as I also have been around the testing for quite some time now, but this last patch was suppose to have given us all more a boost in the fps area.

Share this post


Link to post
Share on other sites
3 minutes ago, Sl33prkeepr said:

Fps that I have been getting like previously stated above was 30s or lower. I do understand that this game isn't optimized as I also have been around the testing for quite some time now, but this last patch was suppose to have given us all more a boost in the fps area.

Compared to previous patches, this patch is great for fps. Out in the world + fighting seems like average to below average on your rig. I've been told that the lowest preset graphical settings were terribly optimized and people who are favoring performance go with the second lowest. Not in game at the moment, but I have to assume that is "medium". My guild says all the time that they get better FPS on Medium > Lowest.

Share this post


Link to post
Share on other sites
11 minutes ago, Destrin said:

Have you tried setting your graphics card to performance? While not the best solution, some times this helps.

What resolution are you running at? if you are running at 4k, then maybe that is your issue?

Have you monitored CPU and GPU usage?

Do the frames seem low on other games?

Card has not been set to performance might give it a try later after work. Resolution has been 1600x900. I can do a cpu gpu check again later, can't remember exact numbers but it was low usage. Frames in other games are just fine no problems. I turned on rocket league with all the extra effects on and fps as high as it would go with no problems.

Share this post


Link to post
Share on other sites
4 minutes ago, Unfolded said:

Compared to previous patches, this patch is great for fps. Out in the world + fighting seems like average to below average on your rig. I've been told that the lowest preset graphical settings were terribly optimized and people who are favoring performance go with the second lowest. Not in game at the moment, but I have to assume that is "medium". My guild says all the time that they get better FPS on Medium > Lowest.

Next time I'm on ill try basing tests off medium quality as well.

Share this post


Link to post
Share on other sites

Yes V-sync need to be off or it cap at 60 which is console, but trees, plants, mountains, and buildings are not optimized yet and if u test and look at the sky u should get easy 160 fps on highest setting easy especially if you have an OC card. If not I don`t advice you to do it if you don`t know how. I always buy OC cards so the Asus company do it for me. :)

But it`s more important in shooters though so I usually have the OC off to save the card, haha. :D 

Edited by mythx

Share this post


Link to post
Share on other sites
41 minutes ago, mythx said:

Yes V-sync need to be off or it cap at 60 which is console, but trees, plants, mountains, and buildings are not optimized yet and if u test and look at the sky u should get easy 160 fps on highest setting easy especially if you have an OC card. If not I don`t advice you to do it if you don`t know how. I always buy OC cards so the Asus company do it for me. :)

But it`s more important in shooters though so I usually have the OC off to save the card, haha. :D 

Looking at sky or ground was giving roughly 20 more fps.

Share this post


Link to post
Share on other sites

Yes, the game is not great optimized at the moment, but they have a team with engineers so it should be better when we are closer to beta for sure.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.