Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Getting logged out of Forums


Recommended Posts

I know this has been a long-standing issue, and only a minor annoyance, but it's gotten a lot worse recently - I'm getting logged out of the forums seemingly every 15-30 minutes now :( Travian pls

P.S. Grr Winterblades ūü¶Ć

eecdd84bdc5daead4b795a3e075d2347.png

Link to comment
Share on other sites

Thanks for the update. Glad to hear that it isn't still affecting you. We're still going to pursue a fix with Invision since we know other forum users are getting annoyed by the logout issue. It shouldn't be happening to anyone. 

Link to comment
Share on other sites

  • 1 month later...

Damn thing has gotten way worse this last week.  Periods of hours, and just now I logged in, tried to reply to a post, and was logged out by the time I hit submit.

I know I can be long winded, but sheesh, that was less than 5 minutes.

 

Link to comment
Share on other sites

Follow up.  Three successive logouts in a row last night. Finally gave up.

Troubleshooting idea. 

Last night was daylight savings time change where I am at.  Perhaps the software is relying on the users time zone settings, but is setting values based on the servers.  With a UTC disconnect, or even multiple OAUTH servers in different time zones because of cloud load balancing with different time configurations, that could be related to the instability if the tokens are set at one server, and have an incompatible time expiry with the others. 

Link to comment
Share on other sites

  • 4 weeks later...

As a brand new player, this is happening to me a lot.

The main web site shows me logged in.  I still have access to manage my guild.  However the forum thinks I'm logged out.

When I click the sign in button on the forum, all it does is send me to the main web site which says I'm already signed in.

Some cookie problem somewhere I bet...

Link to comment
Share on other sites

10 hours ago, Xist said:

Some cookie problem somewhere I bet...

Happened to me quite a lot around daylight time changes. Having changed nothing on my end eventually it went away. When I had this issue the main site had me logged in fine, but the forums would log me out in seconds at times. Perhaps it is issue related to dev's inability to get dev tracker working and forums ability to track members online. I suspect it is a problem with the person in charge of website.

Link to comment
Share on other sites

Quite annoying. Happened twice yersterday and also got logged out a couple minutes ago. (Well, I noticed I was logged out a couple minutes ago when refreshing the forums)

I specially keep getting logged out of the forums while still logged in the crowfall main website. So I have to click login here -- which leads me to the main website where I am logged -- logout, and finally login again. It's a real pain in the ass.

Edited by BarriaKarl
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...