Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Tyrant

5.8 Snap Test Feedback and Bug Reports for 12/1-12/2

Recommended Posts

You can download the TEST and LIVE patch client from https://crowfall.com/en/client/ 

5.8 Patch Notes and Known Issues

After your playtest session, please share your feedback here and tell us about any bugs or anomalies you encountered.

If you encounter disconnection problems, showstopper bugs or any other issues preventing you from entering or playing the game, please send an email as well as your client logs* to Support@Crowfall.com. 

*Client logs can be found under your game directory in the "Download" folder. Your client log should look something like this: CrowfallClient_26452_[Computer Name].log

Share this post


Link to post
Share on other sites

I can not get into a campaign, it only has one faction to select and once I select the campaign map i get locked into the select faction screen and have to do a hard boot to get out of it, I cant post ss but it suxs.

 

Too add I can not get into my EK now, just stuck on loading screen

Edited by Gopher

Share this post


Link to post
Share on other sites
11 minutes ago, Gopher said:

I can not get into a campaign, it only has one faction to select and once I select the campaign map i get locked into the select faction screen and have to do a hard boot to get out of it, I cant post ss but it suxs.

 

Too add I can not get into my EK now, just stuck on loading screen

Email us at support@crowfall.com  if this is still happening please!

Share this post


Link to post
Share on other sites

 

This was a 'locked out' toon that I was able to move into the new campaign but there Crypt is broken, vendors and artwork is missing ,etc.

Was in on same account different toon things are just fin

 

<iframe width="878" height="494" src="https://www.youtube.com/embed/itt6vsKYoHI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

 

Closed Game came back in on same toon working fine 

 

Edited by Anhrez

Share this post


Link to post
Share on other sites

Ok tried to do a fresh download and login on my beta account and was able to get in for the first time but now can not make a new char and still having issues where I can not switch between campaign tab and EK tab, I have to go back to home screen to go to the other one.

 

and to add, I can not logout or quite, I have to do a hard shut down.

Edited by Gopher

Share this post


Link to post
Share on other sites
35 minutes ago, Gopher said:

I can not get into a campaign, it only has one faction to select and once I select the campaign map i get locked into the select faction screen and have to do a hard boot to get out of it, I cant post ss but it suxs.

 

Too add I can not get into my EK now, just stuck on loading screen

Does this happen with every single character or just a specific character? Is your character locked to the last campaign they were in? You can unlock your character by going to the main menu screen and clicking on the lock icon.

 

If that does not resolve your issue, please send your client logs to support@crowfall.com

Share this post


Link to post
Share on other sites
6 minutes ago, Stumpstuff said:

Does this happen with every single character or just a specific character? Is your character locked to the last campaign they were in? You can unlock your character by going to the main menu screen and clicking on the lock icon.

 

If that does not resolve your issue, please send your client logs to support@crowfall.com

 

This is across 3 accounts and none of the toons are locked into a campaign right now, plus 3rd account is beta so first time into 5.8 and can not even create a char from the start.

 

Where are the logs again, sorry

Edited by Gopher

Share this post


Link to post
Share on other sites
23 minutes ago, Gopher said:

 

This is across 3 accounts and none of the toons are locked into a campaign right now, plus 3rd account is beta so first time into 5.8 and can not even create a char from the start.

 

Where are the logs again, sorry

Go to where the test client is downloaded. Click on the download folder. There should be files that look something like this, "CLIENT_20181201180747.log" Grab the newest one from today :) Let me know if you have any other issues finding them.

Share this post


Link to post
Share on other sites
Just now, Stumpstuff said:

Go to where the test client is downloaded. Click on the download folder. There should be files that look something like this, "CLIENT_20181201180747.log" Grab the newest one from today :) Let me know if you have any other issues finding them.

Yeah, I got an email with the location, sent it off with other files, thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...