Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RiotSnow

Planks don't seem to work in recipe window.

Recommended Posts

While trying to craft a Bow Stave Limb I've been unable to place planks in any of the slots that weren't the bottom right slot. I then noticed that i can't place planks in any recipes that require them unless that recipe has a plank slot in the bottom right crafting slot. 

https://imgur.com/a/Bw3OMEF

^ example above.

Share this post


Link to post
Share on other sites
Posted (edited)

Were you able to get this working? I am having the same issue..

 

Solved! The bug is letting you use a wooden board at all instead of plank. You need to have the artisan crafting minor disc and then the plank will show up under woodworking components. Planks and wooden boards are not the same thing. I heard with the next update after 5.8.4 you won't need the minor artisan disc and all the extra recipes will be unlocked with one disc.

 

Edited by migrant1
Solved issue

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...