Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Tinnis

forum edit/reply odditity

Recommended Posts

I've been struggling with it, too. Hopefully, we can get IPS to help correct the problems quickly. 


Valerie "Pann" Massey, Director of Community
 

Share this post


Link to post
Share on other sites

Quick follow-up: I have been working with Invision today to address the forum issues. In looking over the changes on the test site, there are still features that are missing or not working well enough for me to feel comfortable greenlighting the transition to the live servers yet. Thanks for your patience! I'm as anxious as you are to have all these things fixed. 


Valerie "Pann" Massey, Director of Community
 

Share this post


Link to post
Share on other sites

The upgrade has been completed and I'm combing through everything now to make sure all's well. Please let me know if you're still seeing anything wonky. 

P.S. "Who's Online" seems to be working again. Bangerang!


Valerie "Pann" Massey, Director of Community
 

Share this post


Link to post
Share on other sites

Update clobbered my avatar image.  I was able to replace, but for at least 45 very painful seconds I was just a giant green K.

Also had to re-agree to terms.

 

Edited by KrakkenSmacken

Share this post


Link to post
Share on other sites
3 minutes ago, KrakkenSmacken said:

Update clobbered by avatar image.  I was able to replace, but for at least 45 very painful seconds I was just a giant green K.

Also had to re-agree to terms.

 

You're still a green K in my heart of hearts. 


40 minutes ago, Andius said:

W/HoA were held up as like these mystical forces of highly skilled players with legendary theorycrafters chained to a desk in some deep dungeon holding all the arcane secrets we could use to win if only we knew them.

wiDfyPp.png

Share this post


Link to post
Share on other sites
On 2/7/2019 at 8:34 PM, Pann said:

The upgrade has been completed and I'm combing through everything now to make sure all's well. Please let me know if you're still seeing anything wonky. 

P.S. "Who's Online" seems to be working again. Bangerang!

The bolding of read topics seems to be showing weird behaviour today. Basically topics that I have already read are showing as not read (bolded). It is small stuff but it can get quite annoying when you keep opening threads just to see there is nothing new. Plus this could be worse than it seems (which is often the case with coding).

On the other hand the site seems to be loading way faster? I might be deluding myself, but I caught myself having to double check whether I refreshed the main page simply because I got momentarily distracted and it loaded too fast.for me to see it happening. I don't think that has ever happened before so good job on that.

Altho the two might be related. It loads faster because it isnt really checking things properly.

Edited by BarriaKarl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...