Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Devonic

Issues logging into forum

Recommended Posts

When ever I click forums from the website crowfall.com website, it puts me on the forum logged out. 

The only way I can log into the forum is to right click the forums button on the website and choose "Open window incognito".  This will put  me into the forums, but logged out.  I then need to repeat this step.

Anyone else have this issue?

Share this post


Link to post
Share on other sites

We've just upgraded the forum software so I'm hoping this issue won't happen anymore; however, if it does, the best thing is to go to the main webpage (crowfall.com). If you are logged in, log out. If you are logged out, log in and out and in again. (I know, it's a pain. I'm sorry!) You should be able to get to the forums then. Lemme know if that doesn't work for you. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...