Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Issue after patching: black screen & no patch notes?


Singularity
 Share

Recommended Posts

Title says it all.  Currently experiencing a black screen after launching.  Tried to relaunch client, have no patch notes (empty) and still getting black screen.  Tried to repair using the wrench icon in the launcher, but no go.  Couple buddies are experiencing the same issue.  Anyone else?

 

EDIT:  It was temporary, probably was still updating, now I see the main screen and patch notes.  I was impatient.

Edited by Singularity
Link to comment
Share on other sites

  • 4 weeks later...

Intresting, the same happened to me right after i downloaded and installed the test client.

Installed it in a completely different folder but now i got no patchnotes on the live server and run into a blackscreen when i launch it.

 

logo_v2_banner.png

Link to comment
Share on other sites

  • 3 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...