Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

My problems are crafting and vendors Iuse the f-key for crafting than sometimes Ican doit but only once I go to another crafting -table the pop up window is there but nothing happens,same with the vendor I can do 1 thing after that it does not work ,log out log in again does not help repair system does not help and Ican not srnd you the logfile you want because it is hidden!:)

TY LG  solairre

Link to post
Share on other sites

Crafting and vendor-looting still not working never had any problems befor the latest patch Irepaired and deleted the game with new download nothing changed and it is not only in my kingdom ,if Igo to another one it is the same situation?!

LG solairre  :)

Link to post
Share on other sites

I had the same issue until today, suddenly I can interact with crafting tables I couldn’t in EKs yesterday.(worked fine I’m forts) Also similar issue with sacrifice brazier in temple, but no where else.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...