Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Stumpstuff

5.90 LIVE Bug Reports for 5/17/2019

Recommended Posts

New variant on "Loading Zone": Was able to log in a vessel (in the Balance temple on NA). Took about 20-30 steps, then got dropped to "Loading Zone".

It looked like this might have been right around the time someone else nearby entered the runegate to leave the temple. Maybe just a coincidence, but it wouldn't be the first time another person's action was duplicated on nearby players.

Share this post


Link to post
Share on other sites

Logged in a vessel in a keep that had been claimed by another faction (in Yorazia). It teleported me to a "safe location" - inside a rock at 2684, 8, 4098.

Share this post


Link to post
Share on other sites

Ive been experienceing problems with the "Retaliate" function. Specificlly when being knocked down.
The retaliate will show on screen and be "used" when triggered, but the effect doesnt proc, and I stay knocked down for the full duration.


logo_v2_banner.png

Share this post


Link to post
Share on other sites
Posted (edited)

https://www.youtube.com/watch?v=r1lVjiDJ4Xo&feature=youtu.be

So I did some more testing of the brigand bombs in the current patch,  Explosive seems to be the only one doing the constant explosion glitch at least so far anyways.  HOWEVER based on the combat text and the floating Combat numbers I think that the Bombs Dots are applying multiple times to single targets.  Bombs in video are 1. Fairie 2. Explosive 3. Concussive

Edited by Tyrannicall

Share this post


Link to post
Share on other sites
1 hour ago, Tyrannicall said:

https://www.youtube.com/watch?v=r1lVjiDJ4Xo&feature=youtu.be

So I did some more testing of the brigand bombs in the current patch,  Explosive seems to be the only one doing the constant explosion glitch at least so far anyways.  HOWEVER based on the combat text and the floating Combat numbers I think that the Bombs Dots are applying multiple times to single targets.  Bombs in video are 1. Fairie 2. Explosive 3. Concussive

lol

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Tyrannicall said:

https://www.youtube.com/watch?v=r1lVjiDJ4Xo&feature=youtu.be

So I did some more testing of the brigand bombs in the current patch,  Explosive seems to be the only one doing the constant explosion glitch at least so far anyways.  HOWEVER based on the combat text and the floating Combat numbers I think that the Bombs Dots are applying multiple times to single targets.  Bombs in video are 1. Fairie 2. Explosive 3. Concussive

you cant have multiple  of the same dots on the same target. Take mer bleed dot. If there a stronger bleed on a target myrm bleed is not on the target so they cant gain stacks. I agree its the explosion one its what make the visual glitch. but burn dots usally do less dmg but tick faster. When i tested it on a single target the bombs did however to its being dmg 2 times. Explosion trap does about 200 dmg when activated. In my logs that 200 dmg would show twice. Then it would be the regular 30dmg dot that would tick. From what i seen before that dot has always ticked faster and doesnt last as long

So some it up it looks explosion trap is showing a visual over and over and the dot from that trap seems to be making the trap visual pop up again. Also that dot ticks quicker then other dots since it does less dmg so you get a poorly made socks ton of visuals over and over. To get the visual of a trap it seems its the target needs to be moving or you have to be moving when its ativated. It will not cause the visual bug(of showing the trap) if you and the enemy are standing still like you see in your youtube video.

Its not something people are using over and over like someone stated earlier.

Other bomb issues is the dot visuals will also hit dead bodys.

Watch this clip and see if you agree with me. That the 30dmg dot ticks quicker but once it over visual of traps stop. I feel that dot is just causing a visual that looks like a trap going off over and over.(again its the explosion trap you can tell since its the fire color.) As soon as the burn is off the visuals of the trap stops and you can see this by watching the debuff of the burn

https://www.twitch.tv/macncheese65/clip/CrazyPiliableDonutKeepo?filter=clips&range=7d&sort=time

Also in your youtube video you see the dot dmg causing a visual each time it ticks. With the fire traps its not just giving the visual but also putting the trap on screen. Again i think it has to do with moving targets since there moving around when the dot on them.

Edited by Drewcifer
edit for tyrannicall video

Share this post


Link to post
Share on other sites
Posted (edited)
57 minutes ago, Drewcifer said:

you cant have multiple  of the same dots on the same target. Take mer bleed dot. If there a stronger bleed on a target myrm bleed is not on the target so they cant gain stacks. I agree its the explosion one its what make the visual glitch. but burn dots usally do less dmg but tick faster. When i tested it on a single target the bombs did however to its being dmg 2 times. Explosion trap does about 200 dmg when activated. In my logs that 200 dmg would show twice. Then it would be the regular 30dmg dot that would tick. From what i seen before that dot has always ticked faster and doesnt last as long

So some it up it looks explosion trap is showing a visual over and over and the dot from that trap seems to be making the trap visual pop up again. Also that dot ticks quicker then other dots since it does less dmg so you get a poorly made socks ton of visuals over and over. To get the visual of a trap it seems its the target needs to be moving or you have to be moving when its ativated. It will not cause the visual bug(of showing the trap) if you and the enemy are standing still like you see in your youtube video.

Its not something people are using over and over like someone stated earlier.

Other bomb issues is the dot visuals will also hit dead bodys.

Watch this clip and see if you agree with me. That the 30dmg dot ticks quicker but once it over visual of traps stop. I feel that dot is just causing a visual that looks like a trap going off over and over.(again its the explosion trap you can tell since its the fire color.) As soon as the burn is off the visuals of the trap stops and you can see this by watching the debuff of the burn

https://www.twitch.tv/macncheese65/clip/CrazyPiliableDonutKeepo?filter=clips&range=7d&sort=time

Also in your youtube video you see the dot dmg causing a visual each time it ticks. With the fire traps its not just giving the visual but also putting the trap on screen. Again i think it has to do with moving targets since there moving around when the dot on them.

Just want to point out that i had no idea that it was anything more then a visual bug at the time of this fight 🤣 found out earlier today that the bombs are custarded. Also while im aware that dots are supposed to only stack once per target in the current game you cant see what is applied to enemy targets so if youve come up with a way to confirm that its only applying once then i would love to see it. Per the floating text and the combat log more damage is being applied per target then what should be. Mind you this could be as simple as a bug with the log itself but its also possible that its doing more damage then intended. Also the visual bug seems to be more then just a visual bug, it also appears to do more damage as well. I havent been able to confirm this because it doesnt translate to the combat log and when we tried to test in the EK AoE ablities werent hitting to include the activation of bombs.

Edited by Tyrannicall

Share this post


Link to post
Share on other sites

well i was playing ranger also. But from my logs i think it is just a visual unless someone has logs of that first activation hit hitting them over and over again(which is about 200 dmg). My logs says it does hit 2 times (basically does one extra melee hit) i never seen more. From what i tell its just the 30 dmg dot ticking on people and its having a visual bug that just showing a trap go off over and over. You can see this very cleary in that twitch clip if you watch the red burning debuff timer that is on macncheese (the guy playing in the clip).

Share this post


Link to post
Share on other sites
Posted (edited)

See 113 2 times of the first explosion then the 24 dmg dot after it. 

sioIESO.png

Edited by Drewcifer
showing the dmg of explosive trap

Share this post


Link to post
Share on other sites
Posted (edited)

Bombs hitting twice has been a bug since at least 5.8.0 (no idea about before then, we didn’t have a combat log then), but from my own testing it’s only a visual bug (for example Faerie trap doesn’t reapply the barriers). It’s caused by the Booby Traps passive (or the DoTs applied by the passive). The bug didn’t happen when the passive wasn’t equipped 

Edited by coolster50
typo

giphy.gif

You Can't Be A Genius, If You Aren't The Slightest Bit Insane.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, coolster50 said:

Bombs hitting twice has been a bug since at least 5.8.0 (no idea about before then, we didn’t have a combat log then), but from my own testing it’s only a visual bug (for example Faerie trap doesn’t reapply the barriers). It’s caused by the Booby Traps passive (or the DoTs applied by the passive). The bug didn’t happen when the passive wasn’t equipped 

Correct again in the twitch clip near the end you will see lots of explosive traps. They will stop going off once the dot is over(watch the player red debuffs). Why there so many is because the fire dot hits for less but ticks faster. Without the passive there will not be a dot from the trap.

 

Edited by Drewcifer
edit for tyrannicall

Share this post


Link to post
Share on other sites
Posted (edited)

Good Morning.

      The EK bug still persists, it almost seems like a time thing to me now, usually I can launch the ek do some crafting than it breaks, one character I logged in went to the bathroom and when I  came back  it was already broken, without ever trying to interact with anything, the more I have broken it the more it seems like after a certain period of time I am just losing communication with the server no matter what I happen to do in the EK

  When killing zombies it seems like you need to hit them 2 or 3 times to make them go down even when they have like 40 hps left.  I have been hit by the zombies multiple times after they were dead and f was showing, granted its less than a second that this is happening in but when they are hitting you for 2k its hella annoying its like they are cheating. This seems to me to have something to do with targeting when you have dead mobs on the ground, whether they have been looted or not, you are constantly reverting to targeting those dead mobs, stringing the zombies out so they are not dropping in the same place really seems to help this bug

  Healing numbers on Duelist endure pain are not visible, the healing is working but no numbers are visible.  Its the same thing with the bleed on a champion, the mechanics are doing the damage to the mobs but I am not seeing any flytext damage numbers.  I have also noticed that duelist impale at least has double flytext at times, I am not certain if it hits for double damage when this happens, because it only happens every so often, but I think its hitting for double damage also.

   Have a good day and good luck

 

 

Edited by seastodd

Share this post


Link to post
Share on other sites

Guinie stealth. 

If I go from stealth to survival tray he doesn’t come out of the ground but loses stealth. I can travel full speed underground as long as I don’t use a skill. If going from stealth to combat works as normal. 

Share this post


Link to post
Share on other sites

I’ve nit seen anything but just wanted to check if there’s been a fix to loading zone bug?  That 100% determines if I participate in today’s CW or not as I don’t want to get locked off my char and have my gear disappear at CW end.

Share this post


Link to post
Share on other sites
44 minutes ago, Ble said:

I’ve nit seen anything but just wanted to check if there’s been a fix to loading zone bug?  That 100% determines if I participate in today’s CW or not as I don’t want to get locked off my char and have my gear disappear at CW end.

   Whenever I have had a character get stuck on loading zone, thanks to the no embargo rule I have just restarted the client and logged that character into my EK, this gets them unstuck, its a pain yes but it does get you access to your toon again

Share this post


Link to post
Share on other sites

Thank you for all of your bug reports, everybody! I am locking this topic now in favor of our latest Bug Report post. Please continue to post bugs you see for 5.90 LIVE here in the new post 😊

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...