Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
OneLeggedMan

Moved To 5.9 Discussion

Recommended Posts

Posted (edited)

My Honest suggestion would be to revert back to the 5.8.6 version on LIVE and have 5.9 on TEST, since the update there has been nothing but bugs after bugs after bugs. I understand this is pre alpha etc.. but isn't the whole point of TEST servers to test the version before releasing it onto LIVE? 1. Infinite Loading Zone... bug    2. Randomly disconnecting from the game and loading back in dead and miles away from where you originally (crashed) logged out.    3. Druid spells (not sure what its called) does not heal when your target walks over it    4. Durability on all your items gets dramatically loss when you revive at a statue.    5. And many many more bugs.

I am not sure if these bugs were on TEST already but if they were I don't see the point of releasing it onto LIVE in the first place, but if it wasn't on TEST then something bugged to hell when 5.8.6 on LIVE was converted to 5.9 either way I hope these major game breaking bugs can be fixed relatively quickly, I still support the game 100% and there would be no point if I didn't care about it enough to even be writing this post.

 

in the middle of editing my EK and then when I completed it I got the infinite Loading Zone... in my EK so I had to close application restart it, and then I come back it tells me your last location was not safe, warping you to a safe place. Put me where the dragon statue is and guess what, I can't resurrect my self because there is no damn Dragon Statue or anything. its my EK. Now all my items are just sitting there... Can't even resurrect... Also another bug is when you die and resurrect at a dragon statue your durability for your armor, weapons, jewelry, saddle, etc... gets dramatically loss

Edited by OneLeggedMan
Adding my experience of a bug

Share this post


Link to post
Share on other sites

I wouldn't call it unplayable.  I have been enjoying myself and am glad we have a mini campaign.  Its nice having somewhere to go and play other than gods reach.

Share this post


Link to post
Share on other sites
9 hours ago, OneLeggedMan said:

I am not sure if these bugs were on TEST already but if they were I don't see the point of releasing it onto LIVE in the first place, but if it wasn't on TEST then something bugged to hell when 5.8.6 on LIVE was converted to 5.9 either way I hope these major game breaking bugs can be fixed relatively quickly, I still support the game 100% and there would be no point if I didn't care about it enough to even be writing this post

They had multiple bug reports to work with, and honestly it looks like some of the bigger issues we're fixed before booting into LIVE, but something always goes haywire in the transfer of these. It's kind of expected, just gotta be a little patient so they fix larger issues, and work with us.

Share this post


Link to post
Share on other sites
3 hours ago, Drizzzt said:

I wouldn't call it unplayable.  I have been enjoying myself and am glad we have a mini campaign.  Its nice having somewhere to go and play other than gods reach.

i would call having to close the game and restart it for every zone change unplayable


hoayaga2.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Staff said:

i would call having to close the game and restart it for every zone change unplayable

I have not had to do that once so maybe your issue is not on the crowfalls end so much as a computer or  internet connection on yours.  I am not kidding.  I have literally never had it crash or freeze once.  :)  

Share this post


Link to post
Share on other sites
Posted (edited)

I have  also received the loading screen forever loop. but not even  close to every time I change a zone... and I have litterally a two week old computer I spent way too much money on . Intel7 9th gen , 32 gb ram and an 8gb nvidia gpu... it is not just a user hardware problem..

Edited by seastodd

Share this post


Link to post
Share on other sites
Posted (edited)

EDIT: when I started typing out this post, it was in the Suggests section. As I finished...it seemed to have been moved to 5.90 section.

 

 

Edited by mist

Share this post


Link to post
Share on other sites
35 minutes ago, seastodd said:

I have  also received the loading screen forever loop. but not even  close to every time I change a zone... and I have litterally a two week old computer I spent way too much money on . Intel7 9th gen , 32 gb ram and an 8gb nvidia gpu... it is not just a user hardware problem..

I feel your pain.  all I am saying is I never had to do it once.  I run a I7:7700k, 16gb ram, gtx 1070 etc etc so not a new rig but still haven't had to do it so maybe the problem is not on the crowfall side, or maybe it is.  I hear the unity engine is quite the crappy engine to work with and other games that use it have had issues with it as well so maybe the problem lies there.  regardless I am sure they are working themselves ragged to fix it so patience people.  this game is still PRE-alpha.   :)  :)  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...