Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
LordofCake

5.90 LIVE Bug Reports for 5/20/2019

Recommended Posts

Posted (edited)
9 hours ago, Stumpstuff said:

@Durenthal, what issues are you seeing with attack queuing? If there are still problems with this, I would like to get it addressed.

1) duelist. press down left mouse, you will start doing cycle of LMB hits. press hotkey on any (impale is the best example) skills immediately. you will get... no reaction until you did not stop LMB and stay on the place.

2) myrmidon. press W under berserker and try out to activate pulverize before 0.5 seconds. no reaction on the button -> crash as result. rip in peace.

you even do not need to pvp to reproduce it. wartribes in 5 seconds will help.

 

there are also alot of delays in skills which are noticeble after 5.9. best example - LMB hit + neck slash.

 

there are noticeably much more issues but 5.9 kill all reason to login.

Edited by makkon

crowfall pvp makkonMyrmidon statement: Out of Fury

Discord makkon#8550

Share this post


Link to post
Share on other sites
1 hour ago, Drewcifer said:

Not sure if its a bug but i couldnt name a new char when i made one with a vessel

   Neither could I.  Not able to name vessels would be a bug

Share this post


Link to post
Share on other sites
7 hours ago, Drewcifer said:

Not sure if its a bug but i couldnt name a new char when i made one with a vessel

Sadly not a bug. They took it away as there “is no point” since it’s all acct name. Again proving the devs don’t actually play the game. 

Share this post


Link to post
Share on other sites

Well we need that back in. Most my names were green vessel for mining or Blue vessel for pvp it very helpful when if you play the same race and class they all look alike. Just need to label the char so they are easy to sort since if you have multiple humans for example you know whats up with that char. 

Share this post


Link to post
Share on other sites
Posted (edited)

 

Good Morning!

I have a squirrly one this morning. Srathor's Lawn is down and won't spin up properly. 

I tried to spin it up and it failed with no message after a bit. So I try again. still no message. Third time with no message. I log out and log in Edwen. and Create World with him. It works. Log out and back onto Srathor account. TRy and spin up the lawn again and I get this screen.

unknown.png

It times out and fails to allow others in. Do I have 40 people trapped in the loading screen bug and can I ransome them?

Muhahahahaha!

Help!

 

Edited by srathor

Share this post


Link to post
Share on other sites
3 hours ago, oneply said:

Sadly not a bug. They took it away as there “is no point” since it’s all acct name. Again proving the devs don’t actually play the game. 

Agreed. Not sure why they killed the Personal Naming.

I liked to record info about my vessel there and what its uses were.

As far as I know, no player wanted this change and seems like wasted effort to make it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...