Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vkromas

5.100 LIVE Bug Reports for 7/26/19

Recommended Posts

5.100 Patch Notes and Known Issues

Please share any bugs you noticed while playing the game, these are objective issues with gameplay. Overall feedback or opinions on systems should be directed to The Feedback Thread.

If you encounter disconnection problems, showstopper bugs, or any other issues preventing you from entering or playing the game, please send an email as well as your client logs* to support@crowfall.com. 

*Client logs can be found here: C:\Users\[username]\AppData\LocalLow\Art+Craft\Crowfall

Share this post


Link to post
Share on other sites

Okay so occasionally my inventory will be locked up and I can open and close it. But I can't move any items or open any other menus I can't even log out. The buttons don't react to being clicked.

Share this post


Link to post
Share on other sites
Posted (edited)

Tried to upload a photo from google drive but apparently I must be doing something wrong, or I can't do it from google drive. 

 

I picked Stormcaller Druid, yet there's no slot for my buckler on the character sheet. I was able to right click and equip a crappy one I found laying around, and I see the model on my character; yet I cannot see it on the character sheet, nor can I equip a different one. Which makes me a sad druid, because I just spent 1350GP on a Rare Quality shield at the market. Which is cool that we can do that now, but bad, because I can't use it ;) 

I love this patch other than the bugs though. Also the new map looks F*cking beautiful. Keep it up ACE. 

EDIT: I would check the Base attack for Sickles as it doesn't always trigger damage when on a target. Also, the animation is bugged which causes lightning to flow into the sickle from offscreen but the lightning looks 2D. Otherwise having it flow in from the sky would be *SICK*. Just sayin.

Edited by OsirianLegacy

Share this post


Link to post
Share on other sites
Posted (edited)

Single target abilities are not working very well right now, targeting is inconsistent and the enemy/ally priority for single target spells seems off.
 

Test performed: Position an enemy behind an ally and use two reticle abilities, Tend Wounds and Rescue.

Expected behavior: Abilities target the ALLY ONLY nearest to the reticle and apply the effect.
Actual behavior: Abilities appear to be targeting the enemies nearby, as you can see the Tend Wounds spell effect is visible on the enemy behind my target.

 

Video proof: Used tend wounds twice, and rescue once.


 @vkromas @thomasblair I have confirmed this issue from other cleric players as well, could we look at targeting of very clearly help-only raycast abilities such as these to make them easier to cast on allies? 

Cheers

Edited by Phr00t

Share this post


Link to post
Share on other sites
Posted (edited)

Equipping items from inventory, using right-click or by dragging an item over the currently equipped one, seems to have broken. The slot has to be empty in order to equip a new item.

Discipline right-clicking seems to work just fine though; looting, putting into bank or selling seem a-OK 👍

Edited by Xarrayne

:^)

Share this post


Link to post
Share on other sites
Posted (edited)

Couple critical vendor glitches. Already submitted to support, but posting here just in case.

1. Vendors can't be looted, was a problem during the whole Vendor situation when the new GR came up

2. Items put in vendors may just disappear, presumably sold, but the gold isn't collected and it doesn't show up in the 'Sold Items' window

3. Randomly, vendors would become completely useless. I can't put in items, pull out items, reorganize items, nor can anyone buy them. Upkeep costs are still taken, and more gold can be put in. From the outside, the vendor is sitting down despite being open. Already had 3 of my vendors affected: 2 in Anthrien, 1 in Joveth

 

Couple stuff regarding Account Vaults:

1. Shields (and Bucklers) aren't included into the 'Weapons' Category.

2. This one's already reported; When right clicking items that are already in the vault, the amount isn't updated visually, and only updated once taken out.

3. 'Purchased' includes crafted stuff for some reason

Edited by Mag_Nifico

Share this post


Link to post
Share on other sites

The recent Q&A mentioned that the leveling curve should be "normalized" across the different quality of vessels, but this is not the case with sacrifice items.

We are not able to sacrifice white or green materials on blue vessels after a certain level, same as what it used to be. The normalization of the curve doesn't seem to apply to Sacrifice items, do you know if this is intended, or an oversight?

ah0uBjk.png

Share this post


Link to post
Share on other sites
Posted (edited)

EK VERY BUGGED

So yesterday I tried the EK.  Laid out my parcels and placed a cottage and the bigger building on Shire. Place 4 crafttables in the big building.

Later, I reconfigured my map.

Parcels moved, buildings did not.  See image link.

  • EK is basically frozen.
    • building unlootable, cannot pickup
    • tables that were in it disappeared after I looted them ( I was able to take the ramp and enter, but now it seems to kick me if I enter it).
    • small cottage was 50 yards away or so floating in mid-air but seems now to have disappeared.
    • When I try to reconfigure, I'm allowed to make changes but nothing saves after submitting.
      • map will not reconfigure
      • cannot pickup parcels
      • EK name and description wont save
      • pvp or public/private status wont save
    • Able to place last building on current map config and placed new tables.  Haven't tried to loot them cuz I'm afraid I'll lose them.
    • I've lost 2 buildings, and 4 tables.

https://www.facebook.com/photo.php?fbid=10208173632456367&set=a.10203428215383906&type=3&theater

Oh and HG can't be a Templar? This has to be a bug too, right?

 

Edited by jimmlop
typo

Share this post


Link to post
Share on other sites
Posted (edited)
11 hours ago, Mag_Nifico said:

Couple critical vendor glitches. Already submitted to support, but posting here just in case.

1. Vendors can't be looted, was a problem during the whole Vendor situation when the new GR came up

2. Items put in vendors may just disappear, presumably sold, but the gold isn't collected and it doesn't show up in the 'Sold Items' window

3. Randomly, vendors would become completely useless. I can't put in items, pull out items, reorganize items, nor can anyone buy them. Upkeep costs are still taken, and more gold can be put in. From the outside, the vendor is sitting down despite being open. Already had 3 of my vendors affected: 2 in Anthrien, 1 in Joveth

 

Couple stuff regarding Account Vaults:

1. Shields (and Bucklers) aren't included into the 'Weapons' Category.

2. This one's already reported; When right clicking items that are already in the vault, the amount isn't updated visually, and only updated once taken out.

3. 'Purchased' includes crafted stuff for some reason

Yup I can confirm.Had same issues with my vendor too. He's stuck on Joveth>Nysa unusable at the moment.  Can't loot him back into inventory, cannot add or remove any items. Many items lost/disappeared without any info as to their status.

Edited by jimmlop
typo

Share this post


Link to post
Share on other sites
  • We need noises for both hitting attacks and swinging and hitting nothing but air. There are times where I think I hit a target, it sounds like I hit a target, but no damage appears or happens. I think audio queues for both swing hits and swing misses would help.
  • It was difficult to find the mount vendor in the beach head. Consider giving it an icon that looks like the saddle instead of the standard bag of gold vendor icon. 

Share this post


Link to post
Share on other sites
Posted (edited)

I looked for a hotkey that makes the mouse appear on the screen, like ctrl or alt, but I didn't see one.

Any plans for AoE looting?  Auto looting? A 'loot all' button?

Is there a mouselook button? Or is that 'move with mouse enabled' ?

Any /played command to see how much play time we have on a character? With the 4-hour-requirement for testing, I wanted to be sure that I did get 4 hours in. 

Any plans for additional /commands ?

Nm, will post these in the other feedback thread.  I don't see how to delete a post.

Edited by Silverlocke

Share this post


Link to post
Share on other sites
Posted (edited)

Can no longer equip two necks on high elf after most recent patch.  And your necks you had equipped give no stats until you unequip them and re-equip them.

Edited by Jecht

Share this post


Link to post
Share on other sites
43 minutes ago, Jecht said:

Can no longer equip two necks on high elf after most recent patch.  And your necks you had equipped give no stats until you unequip them and re-equip them.

Im told they can no longer equip two of the same type of necklace and that it was discussed in the private forum but not anywhere else...


lPoLZtm.png

Share this post


Link to post
Share on other sites
28 minutes ago, Duffy said:

Im told they can no longer equip two of the same type of necklace and that it was discussed in the private forum but not anywhere else...

I guess that means no more master crafter race high elves then.  Understandable change if that is the case, but I hope not

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, Jecht said:

Can no longer equip two necks on high elf after most recent patch.  And your necks you had equipped give no stats until you unequip them and re-equip them.

Guinie cant equip a 3rd ring either of same type. Seems really stupid to take away the minor disciplines because of racial advantages and then nerf the racial advantages. 

I thought the minor nerf to crafting jewelry was because of this. 

Edited by oneply

Share this post


Link to post
Share on other sites

not sure whats going on, earlier in the week i updated to 5.10 and was getting horrendous FPS no matter what quality i selected 

Thursday it updated and i was able to play quite well at 60+ fps. Then updated this morning again and back down to 15 fps?????

I have been using a brand new predator helios 300 laptop, GTX 1060

Both times I went from the temple to a couple different maps and fought pigmen, fps stayed same

Share this post


Link to post
Share on other sites

Two Bugs to report for middle tree confessor, Sanctifier:

1) The final passive in the tree, [Sanctifier], reduces distance to 7m but does not increase damage by 20% (even in combat stance it is not there)

2) [Well-Oiled Sandal] says it improves Dodge Regen Rate by 10% per point but on Nethari it only reduces dodge regen by 1 sec per point

unknown.png?width=1041&height=586unknown.png?width=1041&height=586

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...