Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ACE_FancyHats

5.100 LIVE Bug Reports for 8/1/19

Recommended Posts

5.100 Patch Notes and Known Issues

Please share any bugs you noticed while playing the game, these are objective issues with gameplay. Overall feedback or opinions on systems should be directed to The Feedback Thread.

If you encounter disconnection problems, showstopper bugs, or any other issues preventing you from entering or playing the game, please send an email as well as your client logs* to support@crowfall.com. 

*Client logs can be found here: C:\Users\[username]\AppData\LocalLow\Art+Craft\Crowfall

Share this post


Link to post
Share on other sites

Lost a few strongholds in the last version. Most came back to my purchase tab with a "(Repair)" appendix. However, currently my purchase tab only shows one (Repair) Mountain Citadel, though I own two.

For those who seem to have lost all their vessels and can't create new ones: It's a known issue ACE is looking into. For some people it worked to just wait a few minutes or to close and restart the game after updating it.


2W1ZHpA.jpg

Share this post


Link to post
Share on other sites
2 hours ago, Kraahk said:

Lost a few strongholds in the last version. Most came back to my purchase tab with a "(Repair)" appendix. However, currently my purchase tab only shows one (Repair) Mountain Citadel, though I own two.

For those who seem to have lost all their vessels and can't create new ones: It's a known issue ACE is looking into. For some people it worked to just wait a few minutes or to close and restart the game after updating it.

Can you send you issue in to support@crowfall.com?

Share this post


Link to post
Share on other sites

Duelist inconceivable consumes pips but does not apply buffs if you dodge after using it.
Impale(Often) doesn't go off when you press it but runs the animation and uses a global cool down.
Pepper box shot(Often) does't go off when you press it but runs the animation and uses a global cool down.
Redirect pain occasionally consumes pips and the full 40ish second cool down but does not give you the buff.

Share this post


Link to post
Share on other sites
Posted (edited)

I am having trouble with minor slots. I can't put anything on the slots since the last update and I only had success putting out the item the used to be on the slot when I sacrificed it. Other thing that I notice is that the mobs are running away from me. They became blue and started to run on the opposite direction from me and never came back. This happened on the lvl 5 map on a satyr camp. The loading screens are taking too long to load the map and sometimes the game shut down.

Edited by Kingel

Share this post


Link to post
Share on other sites

I'm only like level 8, playing on a fae assassin. I used my Q ultimate ability and my sound became very muffled and I constantly hear whispers when I interact with anything (talk to npcs, fight npcs, etc) and the only way to fix this is by logging out and in again

Share this post


Link to post
Share on other sites

Casting thornshield on my centaur champion in live campaign NA is seemingly doing nothing. I'll let mobs attack me the whole duration and it won't deal any damage, as per their hp bar, the scrolling combat text, as well as the combat log

Share this post


Link to post
Share on other sites

We are currently doing a publish to LIVE, however, we plan on keeping this bug report forum. Thank you all for the great feedback. 

Share this post


Link to post
Share on other sites
18 hours ago, Firefawx said:

I'm only like level 8, playing on a fae assassin. I used my Q ultimate ability and my sound became very muffled and I constantly hear whispers when I interact with anything (talk to npcs, fight npcs, etc) and the only way to fix this is by logging out and in again

This happens because that ultimate should put you in stealth and that sound is the stealth sound, but you don't get stealth until level 15. They need to review it.

Share this post


Link to post
Share on other sites

like ive mentioned before ranger npcs seemed bugged, doing insane amounts of damage

also my LMB skill seems to be locking on targets no matter what, i cam hold it and turn 180 degrerees and still hit it, or go behind a wal, this also prevents  me from switching targets unless i stop holding down LMB and re aiming, this is similar to the other issue where i cant do poorly made socks while holding down LMB, as in i cant queue up another skill.is this normal  @thomasblair

 

scrolling through combat log doesnt work, and guards seem way too powerful to me. barely got close to a fort and had 10% life

random mobs everywhere, like 1 elk, wolf , auroch etc

Share this post


Link to post
Share on other sites

I'm not sure if this is a bug, but it seems odd so I thought I should report it, it's probably already known, but here goes...

Here's the normal image of my melee combat tray;

Can't embed pics for some reason, here's the link.

https://drive.google.com/file/d/1pmoBF-s5dvM-Jz7wK0tgy2-Fh8kHB3gs/view?usp=sharing

and, when I open my inventory, the tray changes to survival, and it moves over to the right for some reason.

https://drive.google.com/file/d/1WK1APsPuTGFmZdm9OLxBwygvLcIuEr07/view?usp=sharing

 

Share this post


Link to post
Share on other sites
Posted (edited)

Sometimes when I press the button to mount for the pack pig, it makes my character run to the left indefinitely, entirely on it's own with no input.

I have to hold down the right movement button, in order to stop moving, hit Escape, log off, quit the game, and then re-login to the game to fix it. Otherwise I am perpetually moving to the left.

And yes, it is only sometimes, other times it works fine. I haven't been able to determine any cause yet, or what might be triggering it to happen one time but not another.

Edited by Aziano

Share this post


Link to post
Share on other sites

Hi,

In the campagne, when you add in bank some items like gold you see your pile (like 1500 gold) but when you add more it don't refresh the added gold. so you 'll every time see 1500 gold; if you add plus 3000 gold, you always see 1500 in bank; but if you take all the gold it's ok you take the great account :D

Need to add a refresh code for it, when add item and open bank screen; to display the right count of each element

Share this post


Link to post
Share on other sites

When aiming a ground-targeted AoE at a point without an in-range grounded Y-axis under your reticle your spell will no longer snap down to the terrain or building directly below that point, but will instead spawn the center of the effect in the air where you aimed it. Video is probably a better explanation, forgive the quality on the 2nd clip (it got resized for some reason) and forgive the music (it felt boring without it):

 

P.S. this also happens while standing at-level with a surface or on the ground and aiming up


:^)

Share this post


Link to post
Share on other sites

The account vault is blank in the lobby. I have 100 items in the account vault, while I am in God's Reach I can see these items fine but when I go to the lobby, the account vault is blank. If I export an item into this account vault it doesnt show up in the vault and when I close the vault window and reopen it my export tokens are reset as if I never exported item.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...