Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ACE_FancyHats

5.100 LIVE Bug Reports for 9/4/2019

Recommended Posts

I started using Battle Rager and i noticed that, like other hp related skills, his main passive and his node Beefy Berserkering, scale with your current hp.

You increase you maximum hp correctly after saving the crash or when there are enemies around 20m, but the hp you get depend on your current hp.

With Beefy Berserkering if you are at 50% hp you will get 250 maximum hit points using Berserk if you have one enemy inside 20m range, but you will only get 125 hp back. Same things happening with Battle Rager passive, Blood of the Giant, Raging Bull ecc...

This is making Battle Rager even more useless that it seems right now, is this a bug or it is an intended design?

 

 

 

 

Share this post


Link to post
Share on other sites

+ Player logged out of group with the Leadership Passive and then disbanded group therefore no one could see the ore they had mined.
+ When there is nothing left of the chicken ticker logging out and re-entering a server in gets rid of the Hungry-No Regen Tag and one can resume with whatever as if they had full ticker.
+ Enbarri npcs are called Urgu in the Combat Tab.
+ Well inside Ash Tree | Satayn Campaign Roggoth (1069, -2, 3229)

Share this post


Link to post
Share on other sites

Minor bug:  I started playing today.  I played two sessions.  First session, I got to level six and was halfway to level seven when I logged out.  When I logged back on two hours later, the game launched the "you reached level six" congratulatory message.  My XP was unchanged.

Share this post


Link to post
Share on other sites

2 bugs today,

the first one, after dying on the infected with my stoneborn, the remains of my corpse following me everywhere !

unknown.png?width=1168&height=657

 

The second bug is from skill tree on great ranged weapon tree. When i tried to put some points on long bow : damage vs beast talents it always disconnet me. 

here a little video to show you the problem :

 

 

Share this post


Link to post
Share on other sites

I somehow "used" a raw milk without using it, getting the debuff and I thiiiink the extra food.  I was at an outpost campfire and put the milk into the Pasteurized Milk recipe then removed it and suddenly I had the Queasy debuff, I never used any of the raw milk (had 6, still had six after suddenly debuff).

Share this post


Link to post
Share on other sites

Hi Crows,

So I am still dealing with terrible FPS. 10 to 13 even in my EK on basic settings. Prior to the Satayn campaign I was always 60 to 100 depending on what I was doing. Just in case I also recently deleted and reloaded the game client. Still terrible FPS. Any work around or others experiencing the same?

Thanks!


Azsh

Share this post


Link to post
Share on other sites

- Live/US East - Virginia / Freyren (NA) / Chaos Temple XYZ: 2165, 14, 2692 Copper Nodes inside of Hill structures
- Live/US East - Virginia / Freyren (NA) / Islemera XYZ: 3610, -2, 2388 Aurelium and Tin nodes on top of each other
- Live/US East - Virginia / Freyren (NA) / Islemera XYZ: 2105, 1, 2627 Muskhog spanwer is in the air

Share this post


Link to post
Share on other sites

EU Campaign was offline a few minutes, now we have an empty temple bug for EU Chaos.
like in the trial of gaea it was for order :

  • no npcs
  • no non-basic resources
  • no runegates
  • no resapawn statue

Edit: fixed by restart

Edited by Used

Share this post


Link to post
Share on other sites
On 11/3/2019 at 6:10 AM, royo said:

The second bug is from skill tree on great ranged weapon tree. When i tried to put some points on long bow : damage vs beast talents it always disconnet me. 

here a little video to show you the problem :

 

 

Logged in to report this myself, I remember seeing posts about this months ago and figured it would be resolved by now. @ACE_FancyHats any chance this is fixed in the dev build? I recall seeing something about training getting cleaned up in a recent news post or maybe the Q&A.

Share this post


Link to post
Share on other sites

Bug or legit?  Found it in a shop for cheap, any reason this would happen?  Has no indicator of anyone having crafted it so... yeah.

 

unknown.png

Share this post


Link to post
Share on other sites

- Debuffs can be gotten rid of by running through runegates.
- There is a subtle model push that happens when one stops moving and another player comes up and stands real close to them. Same Happens when one stops moving in a combat scenario against a npc where the npc will sometimes keep moving into you and push you back.

- When putting an item/items into the sacrificial window the EXP is sometimes one less than what it says in the inventory highlighting item tool tip. For example 18 venom sacs 308 XP but in Sacrificial window 307 XP.

- Campfire Outpost Guards will not always notice you if you dodge roll into circle behind the flag post.
- Live/US East - Virginia / Freyren (NA) / An Dun XYZ: 2346, -2, 1687
- Live/US East - Virginia / Freyren (NA) / An Dun XYZ: 3689, -2, 2607 Copper and Tin on top of each other
- Live/US East - Virginia / Freyren (NA) / Axis Mundi XYZ: 2979, 1, 3677 Outpost says Chaos captured but can't see the recapping mechanic.
- When using Banner of Storms on top of ore nodes it negates the ability to mine the node until the ability AoE has passed.

Share this post


Link to post
Share on other sites

It is possible to avoid taking essence damage as an arch druid if you have Barkskin active.

 

Friendly allies who are down pending rez/release also absorb health orbs despite the fact they are dead thus wasting them.

Share this post


Link to post
Share on other sites

Myrmidons will die to berserker crash through Ulti from time to time. It looks like the crash damage most often happened when your berserk bar was full, but not 100% of the time.

Share this post


Link to post
Share on other sites

Hi,

 

New player here. just had a odd bug when I tabbed out and back in I couldn't click on anything including loot. keyboard functions worked fine but no mouse at all, I had to end task and re-log.

 

Thanks,

Rob

Bolodigi

Share this post


Link to post
Share on other sites

Ever since i've gotten my mount the pack pig or something of that nature, the game has been really laggy and Disconnecting me much more frequently also there are no animations of me actually on said mount

Share this post


Link to post
Share on other sites

I started the evening playing my Minotaur Ranger. I pressed F3 to go into Ranged mode, and then when I pressed F2 to go into Melee mode, nothing. F1 did nothing. F3 did toggle me out of Ranged mode, but F2 still would not take me to Melee mode. I kept hitting keys until I finally did get to Melee... before I was killed, thankfully. I tried several toons with the same results. I did finally notice that if I pressed F1, F2, and F3 simultaneously, it would toggle between all of the trays/modes.

Did I miss a meeting about this? 😉

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...