Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Moncho

Server down?

Recommended Posts

Keep getting an Error in launcher:

 Error #1 invalid content, no error, failed to contact the alias service Read operation.

This is not on the Live launcher

Share this post


Link to post
Share on other sites

I am getting this same issue. I have ran as administrator, I have repaired it, which made it worse, then I uninstalled and reinstalled a couple times. Same issue. I am unsure at this point what to do.

Share this post


Link to post
Share on other sites
3 minutes ago, Surelia said:

They are investigating the issue atm!

Thank you, I didnt see they had mention it yet, I just checked twitter. 

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, Presto83 said:

Thank you, I didnt see they had mention it yet, I just checked twitter. 

run live again. update.

Edited by Moncho

Share this post


Link to post
Share on other sites

Thank you for your patience. All issues are resolved and the LIVE service is now Live!

When you run the patcher the first time please click on the repair icon (the wrench next to the green button), so that your installation will be completely verified.

Thanks and sorry for the unexpected down time!


Gordon Walton, ArtCraft Entertainment, Inc.  [Rules of Conduct]

Follow us on Twitter @CrowfallGame | Like us on Facebook

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...