Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

6.100 TEST Bug Reports for 9/16/20


Recommended Posts

6.100 TEST Patch Notes and Known Issues

Please share any bugs you noticed while playing the game, these are objective issues with gameplay. Overall feedback or opinions on systems should be directed to TEST Feedback

If you encounter disconnection problems, showstopper bugs, or any other issues preventing you from entering or playing the game, please send an email as well as your client logs* to support@crowfall.com. 

*Client logs can be found here: C:\Users\[username]\AppData\LocalLow\Art+Craft\Crowfall

Link to post
Share on other sites

Bug with stealth on logout and logging back in while in stealth state: 

User will log back in, still in stealth power tray but is not hidden (as far as i can tell) as NPC's will react to the client as if not in stealth mode. Power tray persists until you tray swap. Character walks slower as if still under effects of stealth. 

 

Link to post
Share on other sites

When having a target within melee range, you are able to hit and damage enemies through the closest enemy. While the closest enemy can take damage from AOE attacks, as expected, they will not take damage or target priority when a target is directly behind them.

 

 

Link to post
Share on other sites
  • Died once and flew my corpse to a respawn outpost, where I proceeded to be stuck in combat and couldn't attack anything
  • HUD is not synced with HP bars above enemies
  • mobs have a runic shader over them
  • can't see nameplates on caravan pigs
  • sometimes mobs would all teleport to a single spot
  • holding a wasd while using bull rush/elken charge still slows down the power
  • There's no runic recipe for frostcasters

 

Edited by coolster50

giphy.gif

You Can't Be A Genius, If You Aren't The Slightest Bit Insane.

Link to post
Share on other sites

Found a bug in the EK. 

I had 5 NOBLE chest in the inventory, placed 1 in my EK, so now I have 4.

I decided to move the chest from this building to another, so I picked up this chest.

I should have found 5 chest in my inventory, but It seem's to overwrite the previous value and found only 1 Noble chest in my inventory.

Link to post
Share on other sites

Bad:

  • Can attack player in my alliance immediately after entering alliance BUT after we both relogged, we can no longer attack each other.
  • Can't group or trade with alliance member even after relogging. Me tab states "target not friendly"
  • Allied Guild can INTERACT with war table / building plots but window does not pop up. So CANNOT assist allied guild with building up keeps.
  • Anyone can use "base tables" in keeps(not a big deal, since hard to get in there and may not have them in live?)

EDIT

  • After mdonley reset server with free building materials all of the "bad" was fixed. He was immediately friendly after invited to my alliance. (He invited me to his last test)
  • We broke alliance, guards attacked him. When he invited me to alliance everything was good again including grouping etc.
  • Could group and trade
  • Could interact with everything and help build up keep.

Good

  • Alliance chat is working as intended it seems.
  • Allied member is able to access "faction bank" next to war table.
  • Allied member is able to use deed vendor.
  • Immediately after being kicked from alliance, showed as hostile and now hostile guild was no longer able to interact with the deed vendor, faction chest, war table, building plots or faction chests.
  • Allied Keep shows as green when allied and red when hostile as expected.

Unknown/Needs Testing

  • Cannot test guard interactions due to no building materials
     
  • After mdonley reset server was able to make guards and guards did not attack

Conclusion

Everything looks good now post server reset. I am not sure if the server reset allowed us to now "fully" align or if it had to do with completely logging out of test and back in.

 

NEW BAD:

  • Server reset did clear faction chest. Not sure if that always happens or if due to mdonley "changing" map by adding free resources.

 

 

@Tyrant

Edited by Ussiah
Link to post
Share on other sites
2 hours ago, Blindreaper said:

Yes, I used all the option following your web,none of them work, it says wrong combination. This is on test server actual patch.

Were you using the same quality mats? I know these are all correct on live.

aeei5jG.png

Link to post
Share on other sites
50 minutes ago, Yoink said:

Were you using the same quality mats? I know these are all correct on live.

I just tried several combinations on test with all blue mats and they all worked as expected.

Link to post
Share on other sites

I was dumping stuff into my vault on test and realized I had gone over 200 items. I thought maybe you guys had increased the size, so I kept adding stuff to see what the max is. It stopped letting me add stuff at 241, which seems really odd, and maybe not intentional.

TwZEEzq.png

Someone just pointed out that this is probably due to the extra 20% I get from my kickstarter package, though it should be 240 instead of 241.

Edit: It looks like the extra slot is due to purchases, but I think it's a bug. When I was at 241 and tried to put something else into the vault, I didn't get any message, but it just wouldn't move into the vault. I removed all of the stuff I had in purchases, then added other stuff, and now my max is 240. I then removed a bunch of stuff, added all the "purchases" back, and I'm still at 240. Now that I am at 240, I get a message when I try to add more that says "Items cannot be moved to an inventory in overflow".

Edited by Arkade
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...