Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Log in fail


Recommended Posts

If this is the wrong place to report this I apologize.

I am trying to log into the game and the client loads and i can log into it, but it doesn't load any text. No patch notes or version info or anything. But i do get the play button at the bottom.

When i hit the play button it loads the screen with the crow on the sword and a log in fail message with boxes to re-enter my information and a note on the side that i need to enter my EMAIL not my user name.

I re-enter my info and it fails again. every time.

Thanks for letting my try out your game. I will try again later.

 

Link to comment
Share on other sites

Yeah, i just tried to log in and got the same thing. I just got into Beta this morning, and played for a few hours after downloading. Never saw this second log in screen when i played this morning. Not sure how to proceed.

Link to comment
Share on other sites

2 minutes ago, Furblesnert said:

Yeah, i just tried to log in and got the same thing. I just got into Beta this morning, and played for a few hours after downloading. Never saw this second log in screen when i played this morning. Not sure how to proceed.

I sent in a request to support and will see what fix they put in.

Link to comment
Share on other sites

Yep.. Anna same here. I saw you today running around in the PvE area too hehe.  

Thanks Zendarith.  Do we know how long?

Edited by meansafo
Link to comment
Share on other sites

Not sure how much longer, but they have been working on it/ aware of it for at least 90 minutes.

The campaign rewards were very bugged. And it was a rather large issue.  Thats what they are working on, if im not mistaken.

Edited by Zendarith
Link to comment
Share on other sites

6 minutes ago, Furblesnert said:

Just tried again and now it says "Down for Maintenance. Closed for Maintenance Period"

Oops, missed a few replies, lol

lol... It's all good.

Thanks for the info.

Link to comment
Share on other sites

  • 3 weeks later...

Currently, getting a similar but slightly different problem. The launcher loads up just fine, but when I go to open the game it just loads infinitely.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...