Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Issue with running the game in Fullscreen, 10-15 FPS


Rysers
 Share

Recommended Posts

So I feel like I have a weird problem as it makes no sense to me at all. If I turn on my computer and the first game I launch is crowfall I can easily play it with no FPS problems at all in fullscreen mode. BUT if I play some other game first and then launch crowfall the game will only be a stable 15 fps and no amount of lowering the graphics or resolution will help with the problem. However if I switch to windowed mode which cuts off part of the screen because of course it does it will run just fine. To fix the problem I have to do a total shut down of my computer and then turn it back on and make sure to launch crowfall first.

Has anyone else run into this problem and know of a fix by chance? It's very annoying having to do this process every time I want to play the game.

Link to comment
Share on other sites

I can only think of opening NVIdia Control Panel -> 3D Settings -> Programs -> pick Crowfall (crowfallclient.exe) -> and in V-Sync setting hard set "Disabled" -> then Save.

(Or do the same in AMD panel if you have AMD card). 

Link to comment
Share on other sites

  • 4 months later...
On 2/8/2021 at 4:32 AM, ComradeAma said:

I can only think of opening NVIdia Control Panel -> 3D Settings -> Programs -> pick Crowfall (crowfallclient.exe) -> and in V-Sync setting hard set "Disabled" -> then Save.

(Or do the same in AMD panel if you have AMD card). 

That helped me, thanks a lot!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...