Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

6.540 Public Test Bug Reports for 7/2/2021


Recommended Posts

Test Patch Notes,  and Legend for ACE feedback on Bugs reported

Please share any bugs you noticed while playing the game, these are objective issues with gameplay. Overall feedback or opinions on systems should be directed to Test Feedback

If you can provide us with the steps you used to create the bug (reproducible steps), an image or even a short video clip that would be ideal and aid us in getting the bug entered properly into our tracking software. Additionally, if you run across a bug on LIVE, can you please try to reproduce it on our Test server as well and let us know if you're successful. 

If you encounter disconnection problems, showstopper bugs, or any other issues preventing you from entering or playing the game, please send an email as well as your client logs* to support@crowfall.com. 

*Client logs can be found here: C:\Users\[username]\AppData\LocalLow\Art+Craft\Crowfall

ArtCraft Entertainment, Inc.  [Rules of Conduct]

Follow us on Twitter @CrowfallGame | Like us on Facebook

Do not meddle in the affairs of dragons, for thou are crunchy and go well with ketchup!

Link to comment
Share on other sites

  • ACE-Tiggs changed the title to 6.540 Public Test Bug Reports for 7/2/2021
Posted (edited)

The brigand movement speed bonus from the talent "From the shadows" is showing up on stats and tooltips but is not functioning.  I have testing multiple times and I am moving slower in stealth than out of stealth.  

Edited by jalan
Link to comment
Share on other sites

Every time I unequip and re-equip my Legendary Miner Specialty Toolkit (belt) with Magical Coin: Beneficial Harvest my Beneficial Harvest Power value comes out different. I've unequipped all gear to reduce factors. 

 

unknown.png

unknown.png

Link to comment
Share on other sites

Fly You Fools passive in Field Surgeon major fails on Human and Elken (all 10m dodge races?), but works on Centaur (likely all 20m dodge races).

Funnily enough, the 30s debuff/cooldown appears whether it restores a dodge pip or not, in all cases.  This strikes me as a bug as it precludes subsequent activation even when no dodge pip is restored.

Lastly, it does not restore an extra pip on Centaur (or Elken, Human) if dodge is fully charged.  I've heard this used to be a thing, but not sure if this is as it should be or a bug.

 

Link to comment
Share on other sites

The male Fae in stealth, you can see the internal assets of the eyes and mouth, not the normal face of the Fae.

 

fae_stealth_face_glitch.jpg?width=1151&h

Link to comment
Share on other sites

Posted (edited)

The tooltip for cleric's Promotion class Arbiter Illuminate says it gives +5% healing buff & regenerate mana on basic attacks for 15 seconds, but the buffs for both only last 10 seconds.

The cleric ultimate - Divine Order in addition to the other stuff it says, it reduces damage taken by 80% and gives immunity to Control Effects for 30 seconds (and in details it lasts maybe 2 seconds), neither of which are on the Divine Order buff tool-tip (unless it disappears so fast I can't hover over the buff quick enough). In practice it doesn't last 30 seconds, if you go out to the wolves in gods reach, they hit for ~10 points of damage, and blocking that goes down to 5 as it should (since blocking gives an ~50% reduction). If using the Divine Order ult (before engaging as it would kill the wolves) they still hit for ~10 for that 30 seconds, probably because the buff is disappearing so fast.

The arbiter cleric tend wounds tooltip says it gives a +0% PHM, when it should be +10% as that's what the promotion says it should. When looking at details, it does show the +10% effect.

The stoneborn also has a chance to remove all bleed effects when a bleed effect is applied. The wolves continually refresh the bleed they cause, and at no time is the bleed ever removed completely. 

 

Edited by Dun3
Link to comment
Share on other sites

No idea wether this is actually a bug or you deactivated it on purpose because of whatever ... but in the current TEST iteration it is not possible to place parcels in a kingdom. They are shown in the kingdom-builder parcel inventory, but i can't drag&drop them onto the kingdom-builder map.

Link to comment
Share on other sites

32 minutes ago, Kraahk said:

No idea wether this is actually a bug or you deactivated it on purpose because of whatever ... but in the current TEST iteration it is not possible to place parcels in a kingdom. They are shown in the kingdom-builder parcel inventory, but i can't drag&drop them onto the kingdom-builder map.

I had this problem on the test yesterday. In fact you have to drag&drop from the parcel name, not from the parcel icon. I don't know if it's intentional or not.

drag & drop from the parcel icon is not possible anymore. (I don't know if this is the bug you are talking about)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...