Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Getting weird error upon inistal installation /w no recourse


Recommended Posts

Initial installation error

I have submitted a ticket to support@crowfall.com. Attached are dxdiag.txt files of my support ticket and awaiting reply. Still can not download the game and it is bothering me if this is a scam game or not. I have gotten no reply at all from any support staff and the install fails on outdated C++ Redistributable files dated from 2015 it seems. Had to uninstall my 2019 C++ files to even get the install from failing but to no recourse as the same error box appears at around 10% install after all that. Any help?

Also, I can only post in this "Web-related Bugs & Issues" forum based on some hard block that is beyond my comprehension why I can not post into the correct forum for this problem. See this file for my screen and how it only allows me to post ONE help forum. Is this game ready to be sold or should I just get my money back now?

Why I can not post my problem to the correct forum is because the forum is bugged as can be seen here

/sadpanda 😒

Link to comment
Share on other sites

I've also been getting the same error since a few hours ago and have emailed support.

CjROb30.png


Here's an announcement from the official discord server:
yJ1vbyj.png

I'm still waiting on a response from support. As of writing the servers are down again.

Link to comment
Share on other sites

Same problem and error messages here. First I had this message in the launcher when it tried (and failed) to patch, then while I wanted to re-install the game. Support has been contacted.

Edited by Thorim
Link to comment
Share on other sites

Watched the you tube stuff since Tuesday's launch as at work and no time to play.  First full weekend off so I bought it this morning and have the JSON error, Had a tech reply instanly to my post with some techno babble about port set ups that need to be open.  Followed instructions to the letter and still nothing.  This was over 10 hours ago when he advised he was escalating the ticket and that some one would be back to me shortly.

Not what I would class as good customer support.

Edited by VaydenDar
Link to comment
Share on other sites

  • 3 weeks later...

I would also like to point out that the port nonsense is just that. Literally nothing has changed on my 2 PCs or network in the past few weeks and the issue is happening with even mobile hotspot and all firewalls off. 

jellyfish

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...