Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

7.000 Live Bug Reports for 8/7/2021


Recommended Posts

Update Notes,  and Legend for ACE feedback on Bugs reported

Please share any bugs you noticed while playing the game, these are objective issues with gameplay. Overall feedback or opinions on systems should be directed to Feedback

If you encounter disconnection problems, showstopper bugs, or any other issues preventing you from entering or playing the game, please send an email as well as your client logs* to support@crowfall.com. 

*Client logs can be found here: C:\Users\[username]\AppData\LocalLow\Art+Craft\Crowfall

ArtCraft Entertainment, Inc.  [Rules of Conduct]

Follow us on Twitter @CrowfallGame | Like us on Facebook

Do not meddle in the affairs of dragons, for thou are crunchy and go well with ketchup!

Link to comment
Share on other sites

1. The confirm button just killed me. Many things seem to be set before the confirm button is pressed. For example the faction change. So I changed faction, saw the new faction at my nameplate, ran through the FvF portal and ... died.

2. This char seems to have 70 points more than my other lvl 25 hamsters:
https://drive.google.com/file/d/1CjS0itM4oITdCO4sjGgp7fziem8sj0b_/view?usp=sharing

Link to comment
Share on other sites

The Force Wave skill from the Force Mage Discipline does not apply a slow as it should.  Tool tip says it knocks back enemies, SLOWS them, and applies an Elemental break for 15 seconds.

Given the high Assassin Meta - this is the only skill casters really have to make distance if we survive their opener.  Without having the slow working - impossible to make that distance.

Link to comment
Share on other sites

I don't usually run with F10, but last night I had it on for the siege and... my Net delay now shows ZERO! Is this a bug or magic? I used to get ~ 15 ms to Frankfurt and ~ 85 ms to Virginia. unknown.png

 

Mac

Link to comment
Share on other sites

1 hour ago, MacDeath said:

I don't usually run with F10, but last night I had it on for the siege and... my Net delay now shows ZERO! Is this a bug or magic? I used to get ~ 15 ms to Frankfurt and ~ 85 ms to Virginia. unknown.png

 

Just now on TEST... NET ms are still being reported. unknown.png

Mac

Link to comment
Share on other sites

 

The tray swap delay has been really bad lately. See above video. This is a medium-ish fight in dregs. (not large enough to cause a slideshow). Performance is actually pretty good, except there's input delay.

Skill delay is bad, but tolerable, except that tray swapping is treated as a skill. This feels awful. It means that muscle memory actions like tray-swap-into-next-skill not only fail to work in a large fight, but actively waste skills on the original bar because the tray swap doesn't go off.

Tray swapping should really be client-side. It is the source of many frustrating bugs and part of the reason why the gameplay feels so clunky sometimes. Instead of mashing the tray swap button furiously and trying to make sure it's actually gone off before using the next skill, it should just reliably happen regardless of lag and regardless of CC. It should be a special action like in most MMOs.

Link to comment
Share on other sites

Since the restart today, I've harvested for something like .. 2+ hours straight and got 0 discipline drops. I'm not saying that's impossible given the RNG and low drop rate but .. it's very unusual. Have other players been getting harvesting discs in the last few hours?

 

Edit: In the US-East dregs campaign. Close to 3 hours now. Logging in Tarrah Ryleigh zone, rank 8-10 nodes.

Edited by nihilsupernum
Link to comment
Share on other sites

It doesn't let me name copies of tools while using the factory. So now I have 20 Pick Templates...15 of which are copies and I have to look at every single one to find out which one is which.

Link to comment
Share on other sites

Crushing quiver not stunning on multipurpose shots.

Slashing quiver not adding execute dmg,

Assuming fire and ice quivers also not applying dots but havent tested in a couple days

 

Edited by jabooty
Link to comment
Share on other sites

8 minutes ago, jabooty said:

Crushing quiver not stunning on multipurpose shots.

Slashing quiver not adding execute dmg,

Assuming fire and ice quivers also not applying dots but havent tested in a couple days

 

Works for me. Make sure you're not using a basic (vendor) bow. Those don't work for whatever reason. Either wartribe or crafted should be fine.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...