Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I'm not playing Ranger, because ranged makes me dizzy.


Bogul
 Share

Recommended Posts

Is there an option to disable the automatic zoom out if you use abilities in your ranged tray?
The option where it says "alyways melee or always ranged" does not prevent it.

I use a super widescreen monitor and I had to stop playing Ranger, because it caused nausea and dizzyness zooming in and out all the time.
Shame, I'd like to.

Link to comment
Share on other sites

8 hours ago, Bogul said:

Is there an option to disable the automatic zoom out if you use abilities in your ranged tray?
The option where it says "alyways melee or always ranged" does not prevent it.

I use a super widescreen monitor and I had to stop playing Ranger, because it caused nausea and dizzyness zooming in and out all the time.
Shame, I'd like to.

nope. people have been asking for it for a while. but its also the price you pay for being able to sit at 65m and hit for 3k

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...