Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Store Items not listed until after log-in


Recommended Posts

Just something I noticed, I don't know if this is only for me but if I go to the store page and am not logged in, I do not see any of the items for any of the categories (except bundles which redirects me to the bundles page).

 

Don't know if this is intentional or not.

 

EDIT: Another bug is if you click the tealish bar that says "Bundles" it does NOT redirect you to the bundles page, but instead lists all possible items. However if you hit the banner image right above it, it does redirect you.

Edited by Chargelot
Link to comment
Share on other sites

Just something I noticed, I don't know if this is only for me but if I go to the store page and am not logged in, I do not see any of the items for any of the categories (except bundles which redirects me to the bundles page).

 

Don't know if this is intentional or not.

 

EDIT: Another bug is if you click the tealish bar that says "Bundles" it does NOT redirect you to the bundles page, but instead lists all possible items. However if you hit the banner image right above it, it does redirect you.

 

Nice find! I tried with the Cosmetic one, and the same thing happens.

 

RGdWj7j.png?1

Link to comment
Share on other sites

One of the things Chargelot reported still malfunction for me.

 

Depending on if I click on the image or on the title of Cosmetic / Bundles buttons, the links are different :

 

xrgHGnH.png?1

 

 

Browser: Chrome 42.0.2311.135 m

OS: Windows 8.1 64 bits (6.3, version 9600)

Edited by courant101
Link to comment
Share on other sites

I just wanted to chime in to thank you guys for reporting these bugs, I really appreciate it. FYI I'm working on a full pass of store UX improvements right now, as it's not very user friendly at the moment. I will make sure and address the issues you've reported during that pass. And keep those bugs coming! Oh, one more thing, if you could report the browser you are using (with version) and your operating system(also with version) that will make things easier when testing.

 

Here's my info as an example:

 

Browser: Chrome 42.0.2311.135 (64-bit)

OS: OS X Yosemite 10.10.3

 

Thanks!

 

Seth

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...