Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Laggin when plugged in


Vitalized
 Share

Recommended Posts

So whenever I have my laptop plugged in suddenly my milliseconds start shooting up example is in smite my milliseconds go for 6.7 to like 35-40... fps shoots down. However whenever its unplugged it runs super smooth. This happens with multiple games... can you guys help me?

PvE is like water to my whiskey. Don't water down my whiskey.- Ronald Reagan

 

Don't be a custard gonzo.- Abraham Lincoln

Link to comment
Share on other sites

Its a very recent issue though. Never had this issue before. I like the laptop because of mobility and I play games sitting in a recliner. with my mouse on an end table... very comfortable. I can run almost any game smooth with high graphics when unplugged however when I plug it in to charge.... it starts shooting down in frames per second.

PvE is like water to my whiskey. Don't water down my whiskey.- Ronald Reagan

 

Don't be a custard gonzo.- Abraham Lincoln

Link to comment
Share on other sites

You might want to check the health of your battery, it seems to be the cause of your problems after all?

ZCcquVD.png

THE most active European Crowfall community. Join us now!

Link to comment
Share on other sites

that could be it... being a year old now. Ill check on it. Thank you.

PvE is like water to my whiskey. Don't water down my whiskey.- Ronald Reagan

 

Don't be a custard gonzo.- Abraham Lincoln

Link to comment
Share on other sites

  • 2 weeks later...

Yes dont play on Laptops unless you have a 3.5k Gaming Laptop

You don't put a gaming laptop on your lap. It's running too hot for that. But can you call it a laptop anymore at that point?

ZCcquVD.png

THE most active European Crowfall community. Join us now!

Link to comment
Share on other sites

If it has to do with the Powercord being plugged in, that might relates to a hardware failure on the Power-in.

 

Does your laptop load any slower than usual?

 

How does the Laptop respond when the Battery is taken out, but the cord plugged in?

 

If it is the Battery, than you might wanna change it.

 

In case the Power-Cord in general gives you issues, it is likely that a hardware part is faulty and requires either replacement or repair. On a laptop though this will be tricky...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...