Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sept 21st Test Announcement 5pm - 7pm CDT


Recommended Posts

I became this per Mail:

 

We spoke too soon!  Our test is delayed until ~5:30pm CDT due to a patch issue.  Also typos corrected below!

Edited by Tristifer

CPhROf9.png?1

     www.northlanders.rocks                                                                                          www.crowfall-community.de

 

Link to post
Share on other sites

It is the patch issue hitting play and nothing happening? Because that's what was happening to me and I just decided to reinstall and see what that would do

 

I see it now!

Edited by oberon
Link to post
Share on other sites

Anyone else not able to launch application after the patcher finishes patching.  I do not have 2FA enabled and I have tried repairing.

You can't launch the game from the patcher (the old patcher). You have to find the executable in the directory and run it.

 

However, the email we got today says that we MUST download and run the new patcher. I only saw that after patching the game with the old one, so now I'm doing a re-install with the new patcher. Maybe it won't matter though.

Link to post
Share on other sites

Test delayed to patcher issue it seems (i get HTTP error while trying download the last patch)

 

Shinny Europe server anyway? Nice !!!!

 

 

 

On the Crowfall Client screen you must select the server you want to try.  East coast USA, West coast USA or Europe.  If one is full, please quit the client, login again and select another.

WnxjrJ9.gif

Thelanas Kar'Pal Membre fondateur de l'alliance Naerth en 2001 - Ex Shadowbane European Advisor Damnation/Carnage/Vindication/Corruption http://www.twitch.tv/gorwald/profile

Link to post
Share on other sites

Anyone else not able to launch application after the patcher finishes patching.  I do not have 2FA enabled and I have tried repairing.

 

Just launch from the debug client in the folder... West coast server up.. east coast still down

 7d4g0V5.png

Link to post
Share on other sites

You can't launch the game from the patcher (the old patcher). You have to find the executable in the directory and run it.

 

However, the email we got today says that we MUST download and run the new patcher. I only saw that after patching the game with the old one, so now I'm doing a re-install with the new patcher. Maybe it won't matter though.

 

Yep my bad...Reading is fundamental on my part.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...