Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
mythx

It might be an issue with the CF homepage link

Recommended Posts

I am experiencing the same issue using both chrome 45.0.2454.101 m and explorer 11.0.9600.17905 for the last 2-3 days.

 

The pages on the website sometimes randomly open first in German.

 

After clearing the website cookies on chrome, crowfall.com always loads the german version of the main page.

 

I suggest to remove the "answered" tag until ACE reads the bug report.

Edited by courant101

Share this post


Link to post
Share on other sites

VPN I`ve no idea what that is, elaborate?

If you don't know, you probably aren't using one. It's like building a tunnel between where you are and somewhere else, and what you send and receive over the internet goes through that tunnel to get to you. So if I had a VPN to a device in France, all of my internet traffic would look to come from and go to France (then they would send it back to me, through the tunnel). I only asked to see if it's location dependent and maybe serving based on location associated to an IP. Wonder if anyone in the US is seeing it. I'm not seeing it when I try (US).

Share this post


Link to post
Share on other sites

If the issue persists, this workaround did it for me. Click the USA flag and then click on the "Learn about Crowfall" banner. It should be working as intended afterwards.

 

I tried this a few times, and later when I click on another link that leads to the main page, it still shows the German version of the website.  :ph34r:

Share this post


Link to post
Share on other sites

I tried this a few times, and later when I click on another link that leads to the main page, it still shows the German version of the website.  :ph34r:

 

Clear your cookies and cache and see if that helps.


ZCcquVD.png

THE most active European Crowfall community. Join us now!

Share this post


Link to post
Share on other sites

I cleared cookies both on IE and Chrome and still get the German version when I visit crowfall.com.

 

When I click on the different tabs it doesn't show what it contains. To make it work properly I have to click on the US flag then load the page again.

 

N7OspEC.png?1

Share this post


Link to post
Share on other sites

mythx needs to uncheck "best answer" so that this shows as an unresolved issue.


Official "Bad Person" of Crowfall

"I think 1/3rd of my postcount is telling people that we aren't turning into a PvE / casual / broad audience game." -

Tully

Share this post


Link to post
Share on other sites

Same here, clicking the Usa flag and reloading the page only works after doing it several times. From Italy no VPN


Se un uomo non è disposto a lottare per le proprie idee, o le sue idee non valgono nulla o non vale nulla lui. EZRA POUND

 

MEMENTO AUDERE SEMPER

Share this post


Link to post
Share on other sites

So first, when I go to crowfall.com, both in my phone and on pc (chrome and edge), I get to the german version. I'm logged in with my (timezone+1) account. I switch to english, but next time I go there, it's in german again. Very annoying and something I'm not used to seeing anywhere else (english really should be the starting point), which makes me worried it's scaring first time visitors away, as it may have made me sceptical of the product had I been a first timer.

 

Second, when I click the "community" tab, it doesn't open properly. I see the top few millimeters of the box supposed to contain "dev track" "forum" "wiki". A refresh or two makes this thing go away and it opens properly.

 

So every time I wanna go to the forum, I open the page, then switch to english, then refresh the page, then click the community tab. 

 

Anyone recognizes this? Even if I'm doing smthing wrong, others might be doing it wrong too and it it's not good for the feelz.

Share this post


Link to post
Share on other sites

Already been reported:

 

http://community.crowfall.com/index.php?/topic/9336-it-might-be-an-issue-with-the-cf-homepage-link/

 

but yes, it's the case for many people and also happens for news and so on. Whenever I click on news I get directed to the German site, then have to choose the US version and refresh the browser to properly view any news site. 

Edited by Thyr

You get the wolves...lots of wolves...and sheep that wear armor and have developed an appetite for blood soaked grass - dubanka

Even insects smell good when roasted - a random confessor

Share this post


Link to post
Share on other sites

We recently added an auto-translate feature to the site that attempts to get the locale from the browser to determine the preferred language. If this fails then there is a fallback language that is used. The fallback language was mistakenly set to German ('de'). I've just changed the fallback language back to 'en' and pushed the code to the production site. If you are having this issue, please clear your cache again and restart your browser. Be aware that it might take up to 30 minutes or so from the time of this post for the changes to propagate. I'll keep checking this thread for the next couple days to see if people are still having this issue. Thanks for reporting it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...